<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Former Pfizer VP – “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &amp; “I think the Geert Vanden Bossche story is highly suspect” | Z3 News</title>

		<!-- All in One SEO 4.0.11 -->
		<meta name="description" content="Exclusive: Former Pfizer VP to AFLDS: ‘Entirely possible this will be used for massive-scale depopulation’ by Mordechai Sones “America’s Frontline Doctors (AFLDS) spoke to former Pfizer Vice President and Chief Science Officer Dr. Mike Yeadon about his views on the COVID-19 vaccine, hydroxychloroquine and ivermectin, the regulatory authorities, and more. At the outset, Dr. Yeadon said, […]"/>
		<link rel="canonical" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/z3news.com\/w\/#website","url":"https:\/\/z3news.com\/w\/","name":"Z3 News","description":"Revealing Mystery Babylon","publisher":{"@id":"https:\/\/z3news.com\/w\/#organization"}},{"@type":"Organization","@id":"https:\/\/z3news.com\/w\/#organization","name":"Z3 News","url":"https:\/\/z3news.com\/w\/","logo":{"@type":"ImageObject","@id":"https:\/\/z3news.com\/w\/#organizationLogo","url":"https:\/\/z3news.com\/w\/wp-content\/uploads\/2020\/02\/cropped-Z3_tagline.jpeg","width":760,"height":180},"image":{"@id":"https:\/\/z3news.com\/w\/#organizationLogo"}},{"@type":"BreadcrumbList","@id":"https:\/\/z3news.com\/w\/pfizer-vp-aflds-massivescale-depopulation\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/z3news.com\/w\/#listItem","position":1,"item":{"@type":"CollectionPage","@id":"https:\/\/z3news.com\/w\/#item","name":"Home","description":"Revealing Mystery Babylon","url":"https:\/\/z3news.com\/w\/"},"nextItem":"https:\/\/z3news.com\/w\/pfizer-vp-aflds-massivescale-depopulation\/#listItem"},{"@type":"ListItem","@id":"https:\/\/z3news.com\/w\/pfizer-vp-aflds-massivescale-depopulation\/#listItem","position":2,"item":{"@id":"https:\/\/z3news.com\/w\/pfizer-vp-aflds-massivescale-depopulation\/#item","name":"Former Pfizer VP - \u201cEntirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation\u201d & \u201cI think the Geert Vanden Bossche story is highly suspect\u201d","description":"Exclusive: Former Pfizer VP to AFLDS: \u2018Entirely possible this will be used for massive-scale depopulation\u2019 by Mordechai Sones \u201cAmerica\u2019s Frontline Doctors (AFLDS) spoke to former Pfizer Vice President and Chief Science Officer Dr. Mike Yeadon about his views on the COVID-19 vaccine, hydroxychloroquine and ivermectin, the regulatory authorities, and more. At the outset, Dr. Yeadon said, [\u2026]","url":"https:\/\/z3news.com\/w\/pfizer-vp-aflds-massivescale-depopulation\/"},"previousItem":"https:\/\/z3news.com\/w\/#listItem"}]},{"@type":"Person","@id":"https:\/\/z3news.com\/w\/author\/expat-gal\/#author","url":"https:\/\/z3news.com\/w\/author\/expat-gal\/","name":"Expat Gal","image":{"@type":"ImageObject","@id":"https:\/\/z3news.com\/w\/pfizer-vp-aflds-massivescale-depopulation\/#authorImage","url":"https:\/\/z3news.com\/w\/wp-content\/uploads\/2020\/10\/58BFA12C-B937-46E0-9B9D-B7D1D42A78BA-scaled.jpeg","width":96,"height":96,"caption":"Expat Gal"}}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-228103-66", 'auto');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Z3 News &raquo; Feed" href="https://z3news.com/w/feed/" />
<link rel="alternate" type="application/rss+xml" title="Z3 News &raquo; Comments Feed" href="https://z3news.com/w/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Z3 News &raquo; Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect” Comments Feed" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/z3news.com\/w\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-css'  href='https://z3news.com/w/wp-content/themes/magazine-pro/style.css?ver=3.5.1' media='all' />
<style id='magazine-pro-inline-css'>

		.custom-logo-link,
		.wp-custom-logo .title-area {
			max-width: 300px;
		}

		.wp-custom-logo .header-widget-area {
			max-width: calc(99% - 300px);
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://z3news.com/w/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://z3news.com/w/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.3.6' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://z3news.com/w/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://z3news.com/w/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.6.5' media='all' />
<link rel='stylesheet' id='guerrilla-author-box-css'  href='https://z3news.com/w/wp-content/plugins/guerrillas-author-box/style.css?ver=20160209' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://z3news.com/w/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.3.6' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://z3news.com/w/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.3.6' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://z3news.com/w/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.6' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='https://z3news.com/w/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://z3news.com/w/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://z3news.com/w/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://z3news.com/w/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://z3news.com/w/wp-includes/css/dashicons.min.css?ver=5.3.6' media='all' />
<link rel='stylesheet' id='magazine-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.5.1' media='all' />
<link rel='stylesheet' id='magazine-pro-gutenberg-css'  href='https://z3news.com/w/wp-content/themes/magazine-pro/lib/gutenberg/front-end.css?ver=3.5.1' media='all' />
<style id='magazine-pro-gutenberg-inline-css'>
.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.ab-block-post-grid header .ab-block-post-grid-title a:hover {
	color: #008285;
}

.button-more-link.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.ab-block-post-grid .is-grid .ab-block-post-grid-image a .ab-block-post-grid-date,
.site-container .wp-block-button .wp-block-button__link {
	background-color: #008285;
	color: #ffffff;
}

.button-more-link.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #008285;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #23a5a8;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #008285;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #008285;
		}
		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #008285;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #008285;
		}
		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #008285;
		}
</style>
<link rel='stylesheet' id='sss-scroller-css'  href='https://z3news.com/w/wp-content/plugins/smart-sidebars-slider/css/jquery.nanoscroller.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='sss-drawer-css'  href='https://z3news.com/w/wp-content/plugins/smart-sidebars-slider/css/drawer.core.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='sss-sidebars-css'  href='https://z3news.com/w/wp-content/plugins/smart-sidebars-slider/css/sidebars.css?ver=2.6.1' media='all' />
<script src='https://z3news.com/w/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://z3news.com/w/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>
var userSettings = {"url":"\/w\/","uid":"0","time":"1617091135","secure":"1"};
</script>
<script src='https://z3news.com/w/wp-includes/js/utils.min.js?ver=5.3.6'></script>
<script>
var localtime = {"translated_title":"This date and\/or time has been adjusted to match your timezone","locale":{"month_01":"January","month_02":"February","month_03":"March","month_04":"April","month_05":"May","month_06":"June","month_07":"July","month_08":"August","month_09":"September","month_10":"October","month_11":"November","month_12":"December","monthabbrev_01":"Jan","monthabbrev_02":"Feb","monthabbrev_03":"Mar","monthabbrev_04":"Apr","monthabbrev_05":"May","monthabbrev_06":"Jun","monthabbrev_07":"Jul","monthabbrev_08":"Aug","monthabbrev_09":"Sep","monthabbrev_10":"Oct","monthabbrev_11":"Nov","monthabbrev_12":"Dec","weekday_0":"Sunday","weekday_1":"Monday","weekday_2":"Tuesday","weekday_3":"Wednesday","weekday_4":"Thursday","weekday_5":"Friday","weekday_6":"Saturday","weekdayabbrev_01":"Sun","weekdayabbrev_02":"Mon","weekdayabbrev_03":"Tue","weekdayabbrev_04":"Wed","weekdayabbrev_05":"Thu","weekdayabbrev_06":"Fri","weekdayabbrev_07":"Sat"}};
</script>
<script src='https://z3news.com/w/wp-content/plugins/localtime/localtime.js?ver=1.2.1'></script>
<script>
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/z3news.com\/w\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://z3news.com/w/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.6.5'></script>
<script src='https://z3news.com/w/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script src='https://z3news.com/w/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script>
var wpdiscuzAjaxObj = {"url":"https:\/\/z3news.com\/w\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/z3news.com\/w\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"by_vote","commentsVoteOrder":true,"wordpressThreadCommentsDepth":"7","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"dc9247b74a072b4cfcfcd648cc6052f6","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":1,"version":"5.3.5","wc_post_id":164833,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1619668735,"lastVisitCookie":1617076735,"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
</script>
<script src='https://z3news.com/w/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script src='https://z3news.com/w/wp-content/plugins/wpdiscuz/assets/third-party/quicktags/wpdiscuz-quictags.js?ver=5.3.5'></script>
<script>
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
</script>
<script src='https://z3news.com/w/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5'></script>
<script src='https://z3news.com/w/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5'></script>
<link rel='https://api.w.org/' href='https://z3news.com/w/wp-json/' />
<link rel='prev' title='Honey Bear' href='https://z3news.com/w/honey-bear/' />
<link rel='next' title='Z3 Top News Stories: March 29, 2021' href='https://z3news.com/w/z3-top-news-stories-march-29-2021/' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://z3news.com/w/?p=164833' />
<link rel="alternate" type="application/json+oembed" href="https://z3news.com/w/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fz3news.com%2Fw%2Fpfizer-vp-aflds-massivescale-depopulation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://z3news.com/w/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fz3news.com%2Fw%2Fpfizer-vp-aflds-massivescale-depopulation%2F&#038;format=xml" />
<meta name="follow.it-verification-code-QWRQVVdnZCtkWnM4NEdySGJhL0Z4aU4yMml5ZnZkaWVlSFFUTDJUUjRJSlZtZ3h3OG9Zclg1aW1EdmFJYUMxWTMwRmN0L00wWFpyUjRBNWxHY1VrbWo4dmF3bzJQZlJpZlY4Nk1rUFc3eDR0WHdJLzZCQWVSbEtFcHU3ZTNhbDF8TGJYbXlKTTh3ajJvTVlPR1VFaGxXZlRYN1J6SVZrdVNLMWJIck5JUWFvTT0=" content="fQgBuS06wpVMlN89fl0w"/>            <style>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</style>
            			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<link rel="icon" href="https://z3news.com/w/wp-content/uploads/2020/01/cropped-Z3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://z3news.com/w/wp-content/uploads/2020/01/cropped-Z3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://z3news.com/w/wp-content/uploads/2020/01/cropped-Z3-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://z3news.com/w/wp-content/uploads/2020/01/cropped-Z3-270x270.jpg" />
		<style id="wp-custom-css">
			.cwp-comment-excerpt {
    color: #000;
}
p { 
font-size:18px; 
font-weight: 400;
} 
blockquote, blockquote::before {
    color: #000;
}		</style>
		
<style type="text/css">
/* Smart Sidebars Slider */

/* New Style */
.std-style-new-style .std-drawer {background-color: #fefefe;color: #333333;border: 1px solid #111111;}.std-style-new-style .std-drawer a {color: #2780c7;}.std-style-new-style .std-tab {background-color: #fefefe;border: 1px solid #111111;color: #2780c7;font-family: inherit;font-weight: 700;font-style: normal;font-size: 1.1em;}.std-style-new-style .nano .nano-pane {background: rgba(51, 51, 51, 0.1);}.std-style-new-style .nano .nano-slider {background: rgba(17, 17, 17, 0.7);}

</style>
</head>
<body class="post-template-default single single-post postid-164833 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-visible genesis-singular-image-hidden genesis-footer-widgets-visible magazine-blue primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://z3news.com/w/aboutus/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-102859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102859"><a href="https://z3news.com/w/1000-comments-posted-z3-news/" itemprop="url"><span itemprop="name">Comments</span></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://z3news.com/w/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-9716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9716"><a href="https://z3news.com/w/donations/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-147312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147312"><a href="https://z3news.com/w/category/music/" itemprop="url"><span itemprop="name">Free Music</span></a></li>
<li id="menu-item-59440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59440"><a href="https://z3news.com/w/category/podcasts/" itemprop="url"><span itemprop="name">Podcasts</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://z3news.com/w/" class="custom-logo-link" rel="home"><img width="760" height="180" src="https://z3news.com/w/wp-content/uploads/2020/02/cropped-Z3_tagline.jpeg" class="custom-logo" alt="Z3 News" srcset="https://z3news.com/w/wp-content/uploads/2020/02/cropped-Z3_tagline.jpeg 760w, https://z3news.com/w/wp-content/uploads/2020/02/cropped-Z3_tagline-350x83.jpeg 350w, https://z3news.com/w/wp-content/uploads/2020/02/cropped-Z3_tagline-600x142.jpeg 600w, https://z3news.com/w/wp-content/uploads/2020/02/cropped-Z3_tagline-150x36.jpeg 150w, https://z3news.com/w/wp-content/uploads/2020/02/cropped-Z3_tagline-50x12.jpeg 50w" sizes="(max-width: 760px) 100vw, 760px" loading="lazy" /></a><p class="site-title" itemprop="headline">Z3 News</p><p class="site-description" itemprop="description">Revealing Mystery Babylon</p></div><div class="widget-area header-widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://z3news.com/w/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://z3news.com/w/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-post-categories" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/w/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-147486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147486"><a href="https://z3news.com/w/category/babylon/revealing-mystery-babylon/" itemprop="url"><span itemprop="name">Babylon</span></a></li>
<li id="menu-item-147316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147316"><a href="https://z3news.com/w/category/church/" itemprop="url"><span itemprop="name">Church</span></a></li>
<li id="menu-item-160682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-160682"><a href="https://z3news.com/w/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://z3news.com/w/category/prophecies/" itemprop="url"><span itemprop="name">Prophecies</span></a></li>
<li id="menu-item-147321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147321"><a href="https://z3news.com/w/category/trading/" itemprop="url"><span itemprop="name">Trading</span></a></li>
<li id="menu-item-158028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-158028"><a href="https://z3news.com/w/category/news/health-care-news/vaccines/" itemprop="url"><span itemprop="name">Vaccines</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <a href="https://z3news.com/w">Home</a> &raquo; <a href="https://z3news.com/w/category/news/">News</a> &raquo; <a href="https://z3news.com/w/category/news/health-care-news/">Health Care News</a> &raquo; <strong>Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</strong></div><article class="post-164833 post type-post status-publish format-standard category-health-care-news category-vaccines entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-03-28T21:54:08-04:00"><span class="localtime" data-ltformat="F j, Y" data-lttime="2021-03-29T01:54:08+00:00">March 28, 2021</span></time> <time class="entry-time" itemprop="datePublished" datetime="2021-03-28T21:54:08-04:00"><span class="localtime" data-ltformat="g:i A" data-lttime="2021-03-29T01:54:08+00:00">9:54 PM</span></time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://z3news.com/w/author/expat-gal/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Expat Gal</span></a></span> <span class="entry-comments-link"><a href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comments">9 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-medium wp-image-164842" src="https://z3news.com/w/wp-content/uploads/2021/03/5CB490D4-DAF6-4CB2-8FE8-F208B7059820-350x246.jpeg" alt="" width="350" height="246" srcset="https://z3news.com/w/wp-content/uploads/2021/03/5CB490D4-DAF6-4CB2-8FE8-F208B7059820-350x246.jpeg 350w, https://z3news.com/w/wp-content/uploads/2021/03/5CB490D4-DAF6-4CB2-8FE8-F208B7059820-600x422.jpeg 600w, https://z3news.com/w/wp-content/uploads/2021/03/5CB490D4-DAF6-4CB2-8FE8-F208B7059820-150x105.jpeg 150w, https://z3news.com/w/wp-content/uploads/2021/03/5CB490D4-DAF6-4CB2-8FE8-F208B7059820-768x540.jpeg 768w, https://z3news.com/w/wp-content/uploads/2021/03/5CB490D4-DAF6-4CB2-8FE8-F208B7059820-50x35.jpeg 50w, https://z3news.com/w/wp-content/uploads/2021/03/5CB490D4-DAF6-4CB2-8FE8-F208B7059820.jpeg 901w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p>Exclusive: Former Pfizer VP to AFLDS: ‘Entirely possible this will be used for massive-scale depopulation’ by Mordechai Sones</p>
<p><b>“America’s Frontline Doctors (AFLDS) </b>spoke to <b>former Pfizer Vice President and Chief Science Officer Dr. Mike Yeadon </b>about his views on the COVID-19 vaccine, hydroxychloroquine and ivermectin, the regulatory authorities, and more.</p>
<p>At the outset, Dr. Yeadon said, ‘<b>I’m well aware of the global crimes against humanity being perpetrated against a large proportion of the world’s population.  </b>I feel great fear, but I’m not deterred from giving expert testimony to multiple groups of able lawyers like Rocco Galati in Canada and Reiner Fuellmich in Germany.</p>
<p><i><b>I have absolutely no doubt that we are in the presence of evil (not a determination I’ve ever made before in a 40-year research career) and dangerous products.</b></i></p>
<p><b>In the U.K.</b>, it’s abundantly clear that the authorities are bent on a course which will result in <b>administering ‘vaccines’ to as many of the population as they can</b>. This is madness, because even if these agents were legitimate, <u>protection is needed only by those at notably elevated risk of death from the virus</u>. In those people, there might even be an argument that the risks are worth bearing. And there definitely are risks which are what I call ‘mechanistic’: inbuilt in the way they work.</p>
<p>But all the other people, <i>those in good health and younger than 60 years</i>, perhaps a little older, they don’t perish from the virus. In this large group, <i>it’s wholly unethical to administer something novel </i>and for which the potential for unwanted effects after a few months is completely uncharacterized. In no other era would it be wise to do what is stated as the intention.</p>
<p><b>Since I know this with certainty, and I know those driving it know this too, we have to enquire: What is their motive?  </b>While I don’t know, I have strong theoretical answers, only one of which relates to money and that motive doesn’t work, because the same quantum can be arrived at by doubling the unit cost and giving the agent to half as many people. Dilemma solved. So it’s something else.</p>
<p><b><i><u>Appreciating that, by entire population, it is also intended that minor children and eventually babies are to be included in the net, and that’s what I interpret to be an evil act.</u></i></b></p>
<p>There is no medical rationale for it. Knowing as I do that <u>the design of these ‘vaccines’ results</u>, in the <u>expression in the bodies of recipients, expression of the spike protein, which has adverse biological effects of its own which, in some people, are harmful (initiating blood coagulation and activating the immune ‘complement system’)</u>, I’m determined to point out that <b>those not at risk from this virus should not be exposed to the risk of unwanted effects from these agents</b>.’</p>
<p><i>AFLDS: The Israel Supreme Court decision last week cancelling COVID flight restrictions said: ‘In the future, any new restrictions on travel into or out of Israel need, in legal terms, a comprehensive, factual, data-based foundation.’  </i><i>In a talk you gave four months ago, you said, ‘<u>The most likely duration of immunity to a respiratory virus like SARS CoV-2 is multiple years</u>.’</i></p>
<p>Dr. Yeadon: ‘Why do I say that? We actually have the data for a virus that swept through parts of the world seventeen years ago called SARS, and remember SARS CoV-2 is 80% similar to SARS, so I think that’s the best comparison that anyone can provide.</p>
<p>The evidence is clear: These very clever cellular immunologists studied all the people they could get hold of who had survived SARS 17 years ago. They took a blood sample, and they tested whether they responded or not to the original SARS and they all did; they all had perfectly normal, robust T cell memory. They were actually also protected against SARS CoV-2, because they’re so similar; it’s cross immunity.</p>
<p>So, I would say the best data that exists is that immunity should be robust for at least 17 years. I think it’s entirely possible that it is lifelong. The style of the responses of these people’s T cells were the same as if you’ve been vaccinated and then you come back years later to see if that immunity has been retained. So I think the <b>evidence is really strong that the duration of immunity will be multiple years, and possibly lifelong</b>.</p>
<p>In other words, <i><u>previous exposure to SARS – that is, a variant similar to SARS CoV-2 – bestowed SARS CoV-2 immunity.</u>’</i></p>
<p><i>AFLDS: The Israel government cites new variants to justify lockdowns, flight closures, restrictions, and Green Passport issuance. Given the Supreme Court verdict, do you think it may be possible to preempt future government measures with accurate information about variants, immunity, herd immunity, etc. that could be provided to the lawyers who will be challenging those future measures?</i></p>
<p>Dr. Yeadon: ‘What I outlined in relation to immunity to SARS is precisely what we’re seeing with SARS-CoV-2. The study is from one of the best labs in their field.</p>
<p>So, theoretically, <u>people could test their T-cell immunity by measuring the responses of cells in a small sample of their blood</u>. There are such tests, they are not ‘high throughput’ and they are likely to cost a few hundred USD each on scale. But not thousands. The test I’m aware of is not yet commercially available, but research only in U.K.</p>
<p>However, I expect the company could be induced to provide test kits ‘for research’ on scale, subject to an agreement. If you were to arrange to test a few thousand non vaccinated Israelis, it may be a double edged sword. Based on other countries experiences, <u>30-50% of people had prior immunity &amp; additionally around 25% have been infected &amp; are now immune</u>.</p>
<p>Personally, I wouldn’t want to deal with the authorities on their own terms: that you’re suspected as a source of infection until proven otherwise. <u style="font-weight: bold;">You shouldn’t need to be proving you’re not a health risk to others. Those without symptoms are never a health threat to others</u>.  And in any case, <b><i>once those who are concerned about the virus are vaccinated, there is just no argument for anyone else needing to be vaccinated.’</i></b></p>
<p><i>AFLDS: My understanding of a<b> ‘leaky vaccine’ is that it only lessens symptoms in the vaccinated, but does not stop transmission; it therefore allows the spread of what then becomes a more deadly virus.</b></i></p>
<p><i>For example, in China, they deliberately use leaky Avian Flu vaccines to quickly cull flocks of chicken, because the unvaccinated die within three days. In Marek’s Disease, from which they needed to save all the chickens, the only solution was to vaccinate 100% of the flock, because all unvaccinated were at high risk of death. So how a leaky vax is utilized is intention-driven, that is, it is possible that the intent can be to cause great harm to the unvaccinated.</i></p>
<p><i>Stronger strains usually would not propagate through a population because they kill the host too rapidly, but if the vaccinated experience only less-serious disease, then they spread these strains to the unvaccinated who contract serious disease and die.</i></p>
<p><i>Do you agree with this assessment? Furthermore, do you agree that if the unvaccinated become the susceptible ones, the only way forward is HCQ prophylaxis for those who haven’t already had COVID-19?  Would the Zelenko Protocol work against these stronger strains if this is the case?  And if many already have the aforementioned previous ‘17-year SARS immunity’, would that then not protect from any super-variant?</i></p>
<p>Dr. Yeadon: ‘<b>I think the Geert Vanden Bossche story is highly suspect. There is no evidence at all that vaccination is leading or will lead to ‘dangerous variants’</b>. <u>I am worried that it’s some kind of trick</u>.</p>
<p><b><i><u>As a general rule, variants form very often, routinely, and tend to become less dangerous &amp; more infectious over time, as it comes into equilibrium with its human host. Variants generally don’t become more dangerous.</u></i></b></p>
<p>No variant differs from the original sequence by more than 0.3%. In other words, <b>all variants are at least 99.7% identical to the Wuhan sequence</b>.  <u>It’s a fiction, and an evil one at that, that variants are likely to ‘escape immunity’</u>.</p>
<p><i>Not only is it intrinsically unlikely – because this degree of similarity of variants means zero chance that an immune person (whether from natural infection or from vaccination) will be made ill by a variant – but it’s empirically supported by high-quality research</i>.</p>
<p>The research I refer to shows that <b>people recovering from infection or who have been vaccinated ALL have a wide range of immune cells which recognize ALL the variants</b>.  This paper shows WHY the extensive molecular recognition by the immune system makes the tiny changes in variants irrelevant.</p>
<p>I cannot say strongly enough: <b><i><u>The stories around variants and need for top up vaccines are FALSE</u></i></b>. I am concerned there is a very malign reason behind all this. It is certainly not backed by the best ways to look at immunity. The claims always lack substance when examined, and utilize various tricks, like manipulating conditions for testing the effectiveness of antibodies. <u>Antibodies are probably rather unimportant in host protection against this virus</u>. There have been a few ‘natural experiments’, people who unfortunately cannot make antibodies, yet are able quite successfully to repel this virus. They definitely are better off with antibodies than without. I mention these rare patients because they show that <b>antibodies are not essential to host immunity</b>, so some contrived test in a lab of antibodies and engineered variant viruses do NOT justify need for top up vaccines.</p>
<p><u>The only people who might remain vulnerable and need prophylaxis or treatment are those who are elderly and/or ill and do not wish to receive a vaccine (as is their right)</u>.</p>
<p>The good news is that there are <i style="font-weight: bold;">multiple choices available: hydroxychloroquine, ivermectin, budesonide (inhaled steroid used in asthmatics), and of course oral Vitamin D, zinc, azithromycin</i>,<i style="font-weight: bold;"> </i>etc. These reduce the severity to such an extent that this virus did not need to become a public health crisis.’</p>
<p><i>AFLDS: Do you feel the FDA does a good job regulating big pharma? In what ways does big pharma get around the regulator? Do you feel they did so for the mRNA injection?</i></p>
<p>Dr. Yeadon: ‘Until recently, I had high regard for global medicines regulators. When I was in Pfizer, and later CEO of a biotech I founded (Ziarco, later acquired by Novartis), we interacted respectfully with FDA, EMA, and the U.K. MHRA.  Always good quality interactions.  Recently, I noticed that the <u>Bill &amp; Melinda Gates Foundation (BMGF) had made a grant to the Medicines and Healthcare products Regulatory Agency (MHRA)</u>! Can that ever be appropriate? <u>They’re funded by public money. They should never accept money from a private body</u>.  So here is an example where the U.K. regulator has a conflict of interest.</p>
<p><b><i>The European Medicines Agency failed to require certain things as disclosed in the ‘hack’ of their files while reviewing the Pfizer vaccine</i></b>.  You can find examples on Reiner Fuellmich’s ‘Corona Committee’ online.  <b>So I no longer believe the regulators are capable of protecting us.</b> ‘Approval’ is therefore meaningless.</p>
<p><u>Dr. Wolfgang Wodarg and I petitioned the EMA Dec 1, 2020 on the genetic vaccines. They ignored us.  Recently, <i><b>we wrote privately to them, warning of blood clots, </b>they ignored us</i>. When we went public with our letter, we were completely censored. <b>Days later, more than ten countries paused use of a vaccine citing blood clots</b>.</u></p>
<p><b>I think the big money of pharma plus cash from BMGF creates the environment where saying no just isn’t an option for the regulator.  </b>I must return to the <b><u>issue of ‘top up vaccines’ (booster shots) and it is this whole narrative which I fear will be exploited and used to gain unparalleled power over us.</u></b></p>
<p><b><u style="font-style: italic;">PLEASE warn every person not to go near top up vaccines. There is absolutely no need to them</u>.</b>  <b>As there’s no need for them, yet they’re being made in pharma, and regulators have stood aside (no safety testing), I can only deduce they will be used for nefarious purposes.</b></p>
<p>For example, if someone wished to harm or kill a significant proportion of the worlds population over the next few years, the systems being put in place right now will enable it.  <b>It’s my considered view that it is entirely possible that this will be used for massive-scale depopulation</b>.’”</p>
<p><a href="https://www.americasfrontlinedoctors.com/exclusive-former-pfizer-vp-to-aflds-entirely-possible-this-will-be-used-for-massive-scale-depopulation/" target="_blank" rel="nofollow">Original Source</a> &#8211; Posted in Frontline News and tagged COVID-19, depopulation, FDA, hydroxychloroquine, immunity, Ivermectin, Mike Yeadon, SARS, SARS CoV-2, vaccine injury</p>
<div class="guerrillawrap">
<div class="guerrillagravatar">
				<img src="https://z3news.com/w/wp-content/uploads/2020/10/58BFA12C-B937-46E0-9B9D-B7D1D42A78BA-100x100.jpeg" width="80" height="80" alt="Expat Gal" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />
			</div>
<div class="guerrillatext">
<h4>Author: <span>Expat Gal</span></h4>
<p>Expat Gal has been blessed to have known God as long as she can remember. She was raised Catholic and was baptized, made her First Communion and was confirmed in the Catholic faith.  At 21, she left the Catholic faith to become a non-denominational Christian as she began to question some Catholic doctrine.  One of her life&#8217;s highlights was her family&#8217;s lake baptism in 2013.  In late March 2015, she received a strong Word from the Lord that your &#8220;family is no longer safe here&#8221; so she and her family permanently relocated outside the U.S. Her goal is to serve the Lord in any capacity He calls her to serve in.
			</p></div>
<div class="guerrillasocial"></div>
</p></div>
<p style='text-align:left'>&copy; 2021, <a href='https://z3news.com/w'>Z3 News</a>. The first 200 words of Z3 News articles may be shared online in exchange for a clickable link to our site. Please include the author name and do not make any changes to text or titles. No image files from our site may be shared because we don’t own them. For permission to use our content in other formats, please contact us. </p>
<p><b>If you found this post helpful, please consider sharing it with others by emailing the link or posting it on social media sites like <a rel="nofollow" target="_blank" href="https://www.facebook.com">Facebook</a>, <a rel="nofollow" target="_blank" href="https://www.instagram.com/">Instagram</a>, <a rel="nofollow" target="_blank" href="https://www.tumblr.com/">Tumblr</a>, and <a rel="nofollow" target="_blank" href="https://twitter.com">Twitter</a>.</b></p>
<p><a href="http://z3news.com/w/donations"><center>Donate to Z3 News. All major payment methods accepted.</center> <img class="aligncenter wp-image-84524 size-medium" style="border: 0px;" src="https://z3news.com/w/wp-content/uploads/2016/04/cards_donorbox-350x35.png" alt="" width="75%" srcset="https://z3news.com/w/wp-content/uploads/2016/04/cards_donorbox-350x35.png 350w, https://z3news.com/w/wp-content/uploads/2016/04/cards_donorbox-150x15.png 150w, https://z3news.com/w/wp-content/uploads/2016/04/cards_donorbox-768x77.png 768w, https://z3news.com/w/wp-content/uploads/2016/04/cards_donorbox-600x60.png 600w, https://z3news.com/w/wp-content/uploads/2016/04/cards_donorbox-50x5.png 50w, https://z3news.com/w/wp-content/uploads/2016/04/cards_donorbox.png 886w" sizes="(max-width: 350px) 100vw, 350px" /></a></font></p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >		<div class="sfsi_responsive_icons_count sfsi_responsive_count_container sfsi_medium_button" style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;'>
			<h3 style="color:#aaaaaa; ">60</h3>
			<h6 style="color:#aaaaaa;">SHARES</h6>
		</div>
		<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fz3news.com%2Fw%2Fpfizer-vp-aflds-massivescale-depopulation%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://z3news.com/w/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Check+out+this+site%3A+www.z3news.com&url=https%3A%2F%2Fz3news.com%2Fw%2Fpfizer-vp-aflds-massivescale-depopulation%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://z3news.com/w/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Share on Twitter</span>
			</div>
		</a>

		<a target='_blank' href='https://api.follow.it/widgets/icon/QWRQVVdnZCtkWnM4NEdySGJhL0Z4aU4yMml5ZnZkaWVlSFFUTDJUUjRJSlZtZ3h3OG9Zclg1aW1EdmFJYUMxWTMwRmN0L00wWFpyUjRBNWxHY1VrbWo4dmF3bzJQZlJpZlY4Nk1rUFc3eDR0WHdJLzZCQWVSbEtFcHU3ZTNhbDF8TGJYbXlKTTh3ajJvTVlPR1VFaGxXZlRYN1J6SVZrdVNLMWJIck5JUWFvTT0=/OA==/' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://z3news.com/w/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'>
				<span style='color:#fff' >Get our emails</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons--><div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://z3news.com/w/covid19-vaccines-weapons-mass-destruction-wipe-human-race/"    ><span class="crp_title">Covid-19 Vaccines Are Weapons of Mass Destruction &&hellip;</span></a></li><li><a href="https://z3news.com/w/americas-frontline-doctors-recommendation-age-covid-vaccine-order-hydroxychloroquine-ivermectin-information-bing-shared-public/"    ><span class="crp_title">America’s Frontline Doctors’ Recommendation (By Age)&hellip;</span></a></li><li><a href="https://z3news.com/w/perfectly-healthy-florida-doctor-dies-weeks-pfizer-covid-vaccine/"    ><span class="crp_title">‘Perfectly Healthy’ Florida Doctor Dies Weeks After&hellip;</span></a></li><li><a href="https://z3news.com/w/doctors-link-pfizer-moderna-vaccines-lifethreatening-blood-disorder/"    ><span class="crp_title">Doctors Link Pfizer, Moderna Vaccines to&hellip;</span></a></li><li><a href="https://z3news.com/w/israeli-researcher-people-killed-covid-vaccine-covid-virus/"    ><span class="crp_title">Israeli researcher found far more people are being&hellip;</span></a></li><li><a href="https://z3news.com/w/betrayal-australia/"    ><span class="crp_title">Betrayal in Australia</span></a></li><li><a href="https://z3news.com/w/dr-judy-mikovits-50-million-people-die-america-vaccine/"    ><span class="crp_title">Dr Judy Mikovits: “COVID vaccine will kill 50&hellip;</span></a></li><li><a href="https://z3news.com/w/coming-covid-catastrophe-geert-vanden-bossche/"    ><span class="crp_title">“A Coming Covid Catastrophe” - Geert Vanden Bossche,&hellip;</span></a></li><li><a href="https://z3news.com/w/dolores-cahill-people-dying-months-receiving-vaccine/"    ><span class="crp_title">Dolores Cahill: Why People Will Begin Dying a Few&hellip;</span></a></li><li><a href="https://z3news.com/w/mrna-covid-vaccines-vaccines-medical-device-stimulate-human-cell-pathogen-creator/"    ><span class="crp_title">mRNA Covid Vaccines Are NOT “Vaccines”! Medical&hellip;</span></a></li></ul><div class="crp_clear"></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://z3news.com/w/category/news/health-care-news/" rel="category tag">Health Care News</a>, <a href="https://z3news.com/w/category/news/health-care-news/vaccines/" rel="category tag">Vaccines</a></span> </p></footer></article>    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>        <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap wpdiscuz-quicktags-enabled">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://secure.gravatar.com/avatar/?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">4</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">5</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>6</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                        <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">6</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                                                                            <div class="wpdiscuz-users wpd-tooltip-right">
                        <img src="https://secure.gravatar.com/avatar/82064013d4943cb05f3218030475d26f?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="Peggy" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><img src="https://secure.gravatar.com/avatar/8bb4fc2f0a072508c2f475ff7d924540?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="MattNZ" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><img src="https://secure.gravatar.com/avatar/a60374bb70697fef47cfd8dc76c2a40b?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="LoriQ" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><img src="https://z3news.com/w/wp-content/uploads/2020/10/58BFA12C-B937-46E0-9B9D-B7D1D42A78BA-100x100.jpeg" width="64" height="64" alt="Expat Gal" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 alignnone photo" /><img src="https://secure.gravatar.com/avatar/124a166de3bd2ea146c3a6a2f44da35a?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="Bee" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" />                        <wpdtip>Recent comment authors</wpdtip>
                    </div>
                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap wpdiscuz-quicktags-enabled">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://secure.gravatar.com/avatar/?s=48&#038;d=blank&#038;r=g" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        
                            <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                                <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc ">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc ">oldest</span>
                                                                    <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up wpdiscuz-sort-button-active">most voted</span>
                                                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://z3news.com/w/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify me of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="aad8dea3ad" /><input type="hidden" name="_wp_http_referer" value="/w/pfizer-vp-aflds-massivescale-depopulation/" />                                                                <input type="hidden" value="164833" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-181183_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://secure.gravatar.com/avatar/466797a9ddd54050fe5d611bd2e7e655?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="Heather Sharpe" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Member</span></div></div><div id="comment-181183" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Heather Sharpe</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181183" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Expat Gal you are tireless! God bless you girl! And I say that as we are all getting tired of this. Of researching it, of hearing about it, of talking about it. Of having to defend ourselves to people who have known us our whole lives. Of having to explain to our little children that the world only became like this recently and this is not how it should be. Of holding the fort as our position doesn&#8217;t change. </p>
<p>When I was in college I sang first alto in several choirs. First altos often have to hold a single note as an anchor while the second altos, sopranos, etc dance around the notes. It was always the hardest line to sing, a single unchanging note. All of us here are singing that note, and we are keeping each other on pitch! May the Lord put the air in our lungs to keep going!!!</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">9</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i><span class="localtime" data-ltformat="F j, Y g:i A" data-lttime="2021-03-29T03:56:49-04:00">March 28, 2021 11:56 PM</span></div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-181183_0"  class="wpdiscuz_clear"></div><div id="wc-comm-181209_181183" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://secure.gravatar.com/avatar/a60374bb70697fef47cfd8dc76c2a40b?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="LoriQ" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Member</span></div></div><div id="comment-181209" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">LoriQ</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181209" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Love your analogy, Heather</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i><span class="localtime" data-ltformat="F j, Y g:i A" data-lttime="2021-03-29T17:01:30-04:00">March 29, 2021 1:01 PM</span></div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-181209_181183"  class="wpdiscuz_clear"></div><div id="wc-comm-181220_181209" class="wc-comment wc-reply wc-blog-guest wc_comment_level-3"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://z3news.com/w/wp-content/uploads/2020/10/58BFA12C-B937-46E0-9B9D-B7D1D42A78BA-100x100.jpeg" width="64" height="64" alt="Expat Gal" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 alignnone photo" /><div class="wc-blog-guest wc-comment-label"><span>Member</span></div></div><div id="comment-181220" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Expat Gal</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181220" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>I do as well Lori Q because I was also a first chair alto in high school choir! 😂🤣. So funny!</p>
<p>Thanks Heather!  💝</p>
<p>I have a burden on my heart to reveal all this deception and disinformation so it truly is a full-time undertaking these days. II do enjoy sharing with my lovely brothers &amp; sisters here.  Many of us are aligned and it is nice to be going through these challenging times as a community of Christ Believers. 🙏🏻❤️</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">2</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i><span class="localtime" data-ltformat="F j, Y g:i A" data-lttime="2021-03-29T18:48:12-04:00">March 29, 2021 2:48 PM</span></div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-181220_181209"  class="wpdiscuz_clear"></div></div></div></div><div id="wc-comm-181235_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://secure.gravatar.com/avatar/466797a9ddd54050fe5d611bd2e7e655?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="Heather Sharpe" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Member</span></div></div><div id="comment-181235" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Heather Sharpe</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181235" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Has this been posted here yet? Peter McCullough, MD testifies to Texas Senate HHS Committee. <a href="https://www.youtube.com/watch?v=QAHi3lX3oGM" rel="nofollow ugc">https://www.youtube.com/watch?v=QAHi3lX3oGM</a></p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i><span class="localtime" data-ltformat="F j, Y g:i A" data-lttime="2021-03-29T23:22:01-04:00">March 29, 2021 7:22 PM</span></div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-181235_0"  class="wpdiscuz_clear"></div><div id="wc-comm-181239_181235" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://secure.gravatar.com/avatar/82064013d4943cb05f3218030475d26f?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="Peggy" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Member</span></div></div><div id="comment-181239" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Peggy</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181239" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Heather thanks for link, it seems no one has the answer to why would they do this, it doesn&#8217;t make sense says the Dr&#8217;s yep after reading and researching, many articles and watching the propaganda unfold and the campaign set forth in fear 24 /7 since last year my only  conclusion and response is to say depopulation<br />
In the last days perilous time will come and the love of many will grow cold.<br />
I read Psalms 73 this morning<br />
The wicked shall surely perish<br />
But it is good for me to draw near to God: I have put my trust in the Lord GOD, that I may declare all thy works</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i><span class="localtime" data-ltformat="F j, Y g:i A" data-lttime="2021-03-30T02:16:18-04:00">March 29, 2021 10:16 PM</span></div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-181239_181235"  class="wpdiscuz_clear"></div></div></div><div id="wc-comm-181228_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://secure.gravatar.com/avatar/8bb4fc2f0a072508c2f475ff7d924540?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="MattNZ" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Member</span></div></div><div id="comment-181228" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">MattNZ</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181228" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p><a href="https://www.bitchute.com/video/0tzjKbLWCjuf/" rel="nofollow ugc">https://www.bitchute.com/video/0tzjKbLWCjuf/</a></p>
<p>go to 1:05 to 1:10 mark and see the added up numbers of the letters  (ie I=9, M=13)</p>
<p>Implantable Quantum dot microneedle system</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i><span class="localtime" data-ltformat="F j, Y g:i A" data-lttime="2021-03-29T20:38:13-04:00">March 29, 2021 4:38 PM</span></div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-181228_0"  class="wpdiscuz_clear"></div><div id="wc-comm-181238_181228" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://secure.gravatar.com/avatar/8bb4fc2f0a072508c2f475ff7d924540?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="MattNZ" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Member</span></div></div><div id="comment-181238" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">MattNZ</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181238" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>IMPLANTABLE	105<br />
QUANTUM	107<br />
DOT	39<br />
MICRONEEDLE	103<br />
VACCINATION	111<br />
DELIVERY	100<br />
SYSTEM	101<br />
#N : 7	Σ = 666.00</p>
<p><a href="https://www.dcode.fr/word-value#1" rel="nofollow ugc">https://www.dcode.fr/word-value#1</a></p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i><span class="localtime" data-ltformat="F j, Y g:i A" data-lttime="2021-03-30T01:38:34-04:00">March 29, 2021 9:38 PM</span></div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-181238_181228"  class="wpdiscuz_clear"></div></div></div><div id="wc-comm-181194_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://secure.gravatar.com/avatar/124a166de3bd2ea146c3a6a2f44da35a?s=64&#038;d=blank&#038;r=g" width="64" height="64" alt="Bee" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Member</span></div></div><div id="comment-181194" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Bee</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181194" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>What do you guys think about sinovac. I highly doubt China wants to kill off many of its own citizens (particularly the younger generation). It&#8217;s not mRNA and it&#8217;s reported to have less side effects. There have been four deaths in Hong Kong afterwards but I&#8217;ve heard of more deaths relating to Pfizer. I almost wish it was offered in my country.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">-2</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i><span class="localtime" data-ltformat="F j, Y g:i A" data-lttime="2021-03-29T13:03:10-04:00">March 29, 2021 9:03 AM</span></div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-181194_0"  class="wpdiscuz_clear"></div><div id="wc-comm-181195_181194" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://z3news.com/w/wp-content/uploads/2020/10/58BFA12C-B937-46E0-9B9D-B7D1D42A78BA-100x100.jpeg" width="64" height="64" alt="Expat Gal" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 alignnone photo" /><div class="wc-blog-guest wc-comment-label"><span>Member</span></div></div><div id="comment-181195" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Expat Gal</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181195" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Hi Bee. I have seen multiple deaths reported in the Telegram Group Covid deaths from it.  It is being used extensively since March 1st in the country where I live.  Two people I personally know here have taken it so I can keep you posted.  One is a very close friend, like family, and I fear greatly for him.  I honestly do not see any of these “vaccines” being safe.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i><span class="localtime" data-ltformat="F j, Y g:i A" data-lttime="2021-03-29T13:59:38-04:00">March 29, 2021 9:59 AM</span></div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-181195_181194"  class="wpdiscuz_clear"></div></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        </main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p align="center"><a href="https://z3news.com/w/how-to-know-you-are-going-to-heaven/">How to Know You Are Going to Heaven</a>
<br><a href="https://z3news.com/w/Como-saber-que-vas-al-cielo/">¿Cómo saber que vas al cielo?</a></p></div>
		</div></section>
<section id="email-subscribers-form-2" class="widget widget_email-subscribers-form"><div class="widget-wrap"><h3 class="widgettitle widget-title"> Join Our Mailing List </h3>

		<div class="emaillist">
			<form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_6062da3fdd982" data-source="ig-es">
								<div class="es-field-wrap"><label>Name*<br /><input type="text" name="name" class="ig_es_form_field_name" placeholder="" value="" required="required" /></label></div><div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="email" value="" placeholder="" required="required" /></label></div><input type="hidden" name="lists[]" value="2" /><input type="hidden" name="form_id" value="1" />
				<input type="hidden" name="es_email_page" value="164833"/>
				<input type="hidden" name="es_email_page_url" value="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/"/>
				<input type="hidden" name="status" value="Unconfirmed"/>
				<input type="hidden" name="es-subscribe" id="es-subscribe" value="1d353400fe"/>
				<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_6062da3fdd982" value="Subscribe"/>

				
				<span class="es_spinner_image" id="spinner-image"><img src="https://z3news.com/w/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt="Loading"/></span>

			</form>

			<span class="es_subscription_message" id="es_subscription_message_6062da3fdd982"></span>
		</div>

		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href=" https://z3news.com/w/remnant-righteous-remnant-arises/"><img src=" https://z3news.com/w/wp-content/uploads/2019/07/Remnant_frontcover_now_available.jpg" alt="Remnant: The Righteous Remnant Now Arises by James Bailey" width="100%" class="aligncenter size-full" style="border: 0px;" /></a></div>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Donate to Z3 News:</h3>
			<div class="textwidget"><a href="http://z3news.com/w/donations">
<center>All major payment methods accepted.</center>
<img class="aligncenter wp-image-84524 size-medium" style="border: 0px;" src="https://z3news.com/w/wp-content/uploads/2016/04/cards_donorbox-350x35.png" alt="" width="100%" /></a></div>
		</div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">End-Time Studies:</h3>
			<div class="textwidget"><a href="http://z3news.com/w/category/prophecies/birth-pangs/">Birth Pangs</a><br>

<a href="http://z3news.com/w/category/prophecies/day-of-the-lord/">Day of the Lord</a><br>

<a href="http://z3news.com/w/category/prophecies/great-tribulation/">Great Tribulation</a><br>

<a href="http://z3news.com/w/category/prophecies/rapture/">Rapture</a><br>

<a href="http://z3news.com/w/category/prophecies/tribulation/">Tribulation</a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Faith Builders:</h3>
			<div class="textwidget"><a href="http://z3news.com/w/bible-extended-edition/">Bible Extended Edition</a><br>

<a href="http://z3news.com/w/bible-studies/">Bible Studies</a><br>

<a href="http://z3news.com/w/testimonies/">Testimonies</a></div>
		</div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">CATEGORIES:</h3>
<form action="https://z3news.com/w" method="get"><label class="screen-reader-text" for="cat">CATEGORIES:</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="148">3 Days of Darkness&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="158">9/11 Attacks&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16">Abortion News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="138">Africa&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="130">Aliens&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="91">America Under Attack&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="32">Antichrist&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="139">Apostasy&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="150">Artificial Intelligence&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="61">Assignments&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="76">Asteroids&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4">Atlanta&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="72">Australia&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="90">Australia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="156">Babylon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="89">Best of the Web&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="45">Birth Pangs&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="208">Blockchain Beast System&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5">California&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="69">Canada&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="129">China&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18">Church&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="82">CIA&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="73">Civil War in America&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="140">Crypto Currencies&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="48">Day of the Lord&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="125">Donald Trump&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="70">Earthquakes&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="155">eBooks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="121">Equities&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="128">Evil Woman Ruler&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="68">False Church&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="33">False Prophet&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="19">Family News&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="127">Famines&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="20">Financial News&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="21">Foreign Affairs News&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="37">Forex&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="6">Funny Stuff&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="183">Genetic Engineering&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="134">Germany&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="206">Global Governance/Beast System&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="47">Great Tribulation&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="22">Gun-laws&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="136">Harvest&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="7">Headline&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="23">Health Care News&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="199">Hillary Clinton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="24">Homosexuality News&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="124">Houston&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="25">Human Trafficking News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="26">Illegal Immigration News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="27">Islamic Jihad&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="28">Israel and Middle East News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="184">Jesuits&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="66">Judgment&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="87">Lawlessness&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="75">Mark of the Beast&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="80">Middle East&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="64">Mighty Ones&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="160">Music&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="29">National Security News&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="95">Natural Disasters&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="65">Nephilim&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="77">New York City&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="9">News&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="94">Oil&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="88">Pedophilia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="67">Persecution&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="200">Pestilences&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="79">Podcasts&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="11">Political News&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="12">Profiles&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13">Prophecies&nbsp;&nbsp;(1,087)</option>
	<option class="level-0" value="44">Rapture&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="63">Remnant&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="219">Revealing Globalists Deceptive Tactics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="181">Revealing Mystery Babylon&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="62">Revelation&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="97">Russia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="71">Safe Zones&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14">School News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="78">Silver&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="93">South Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="135">South Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="159">Surveillance&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="182">Teaching&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="178">Trading&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="46">Tribulation&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="81">Tsunamis&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="209">U.S.&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="74">United Kingdom&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="123">United States&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="196">Vaccines&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="157">Venezuela&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="241">Z3 Top News Stories&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1">Z3 Updates&nbsp;&nbsp;(4)</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Comments:</h3>
<ul class="cwp-ul "><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/uk-elderly-man-develops-gastric-bleed-vaccine-health-declines-forced-covid-positive-hospital-floor-medications-withdrawn-shouts-screams-dies-horrible-death-compassion-nurses-family-spiritual-war/#comment-181243">UK Elderly Man Develops Gastric Bleed After Astra Zeneca Vaccine. Forced onto COVID Positive Hospital Floor.  All Life-Saving Medications Withdrawn.  Shouts, Screams &#038; Dies Horrible Death With No Compassion From Nurses. SPIRITUAL WAR! Genocide</a></span><span class="comment-excerpt cwp-comment-excerpt">As always, Thank you Expat Gal. You truly are amazing and very much appreciated. I will read these tonight. God Bless you and your family.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/top-covid19-news-stories-march-30-2021/#comment-181242">Top COVID-19 News Stories: March 30, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Every time I see COVID 19 vaccine passports, I immediately think of Nazi Germany and the Third Reich. God help us. Thank you James, for your time and trouble for this website and ensuing articles. God&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/strengthen-foundation/#comment-181241">Strengthen the Foundation</a></span><span class="comment-excerpt cwp-comment-excerpt">So well said, S Renee. Amen.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Anne Chivers</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181240">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Ladies **Jen Beebe &amp; Lori Q .I was interested reading your comments to one another on this subject. I must admit was wondering what it was all about when I first read Jen Beebe comment re lil Nas&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Peggy</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181239">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">Heather thanks for link, it seems no one has the answer to why would they do this, it doesn't make sense says the Dr's yep after reading and researching, many articles and watching the propaganda unfo&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">MattNZ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181238">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">IMPLANTABLE 105 QUANTUM 107 DOT 39 MICRONEEDLE 103 VACCINATION 111 DELIVERY 100 SYSTEM 101 #N : 7 Σ = 666.00 https://www.dcode.fr/word-value#1</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Stacey</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/time-biblical-perspective-whats-happening-world/#comment-181236">It’s time to get a Biblical perspective of what’s really happening in the world.</a></span><span class="comment-excerpt cwp-comment-excerpt">https://www.auricmedia.net/wp-content/uploads/2017/06/Rulers_of_Evil.pdf</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Heather Sharpe</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181235">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">Has this been posted here yet? Peter McCullough, MD testifies to Texas Senate HHS Committee. https://www.youtube.com/watch?v=QAHi3lX3oGM</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181231">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Agree with you regarding the man of sin being revealed soon. Satan's minions are working overtime to indoctrinate the most vulnerable among us- Kids! It's across the board, across all genres of music,&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">summer</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/blood-doorstep/#comment-181230">Blood on the doorstep.</a></span><span class="comment-excerpt cwp-comment-excerpt">I was just mediating on what Jesus said in Matthew 24 "by your endurance you will have gained your life"</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">summer</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/spirit-she-knew-they-were-watching/#comment-181229">&#8220;In the spirit she knew that they were watching us.&#8221;</a></span><span class="comment-excerpt cwp-comment-excerpt">I literally have been seeing white suvs/trucks parked across the golf course from my apt and have even had them parked directly facing us head on...across the field. please keep my family and especall&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">MattNZ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181228">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">https://www.bitchute.com/video/0tzjKbLWCjuf/ go to 1:05 to 1:10 mark and see the added up numbers of the letters  (ie I=9, M=13) Implantable Quantum dot microneedle system</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">gregski</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/big-drop-select-crypto-overdo-normal-currency-years/#comment-181227">“After the big drop, the select crypto will overdo normal currency for years.”</a></span><span class="comment-excerpt cwp-comment-excerpt">NEWS NEWS ! http://Shopping.io has partnered with ELECTRONEUM( ETN ) while we are pioneering the world of crypto e-commerce BUY eBAY AMAZON WALMART items with ETN https://link.medium.com/a9jZxVjJ1eb</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">MattNZ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181226">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">"And as this come across into the Middle East, the Jewish people seemed to freeze in terror; knowing instinctively, that without really knowing what was taking place, that it was going to involve them&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jen Beebe</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181225">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">So I also saw a twitter account with this rapper at a grade school and I kid you not .... EVERY kid that was at this school was in a gym singing his song OLD TOWN ROAD. I have not fully listened to th&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">S Renee</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/strengthen-foundation/#comment-181223">Strengthen the Foundation</a></span><span class="comment-excerpt cwp-comment-excerpt">Aaron, your dream is a very important revelation. The foundation of our faith should not be based in a religion, but in the The Most High God and in the word. The problem is, that some (not all) of wh&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/uk-elderly-man-develops-gastric-bleed-vaccine-health-declines-forced-covid-positive-hospital-floor-medications-withdrawn-shouts-screams-dies-horrible-death-compassion-nurses-family-spiritual-war/#comment-181222">UK Elderly Man Develops Gastric Bleed After Astra Zeneca Vaccine. Forced onto COVID Positive Hospital Floor.  All Life-Saving Medications Withdrawn.  Shouts, Screams &#038; Dies Horrible Death With No Compassion From Nurses. SPIRITUAL WAR! Genocide</a></span><span class="comment-excerpt cwp-comment-excerpt">Oh gosh, Kay. I am sorry about your eldest daughter. Praying for her, you and your family. God Bless and keep all of you safe.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">S Renee</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181221">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Thank you for sharing Jazzy. The dream about the banks also aligns with what David Wilkerson saw and what I also wrote about concerning the collapse of the banks and the banking system as we know it.&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Expat Gal</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181220">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">I do as well Lori Q because I was also a first chair alto in high school choir! 😂🤣. So funny! Thanks Heather! 💝 I have a burden on my heart to reveal all this deception and disinformation so it truly&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181219">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">And so blatantly!! It's astounding! And, the people commenting were loving it. This just blew me away, there was hardly any pushback. It's an epiphany for me in that there are fewer God fearing folks&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">MattNZ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181218">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Jazzy, the part of Israel getting blamed reminded me of Brother Bob's vision of the sunrise and the collapse starting in Japan. When it got to Israel, they were fearful because they knew they would be&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181217">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Our Federal government, imho, is engulfed in the Luciferian spirit. Unfortunately, I think they will turn their back on Israel just as they will continue to vilify and dehumanize spirit-filled Christi&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181216">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Hi James- Jen Beebe is so correct on this one - the video and the images are disturbing to anyone that can see. Video is filled with copious amounts of imagery, hoping someone much more wise and sage&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Joan Adcox</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181215">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">I've never witnessed before an imagination invading all that is forbidden. This is the clearest example of a reprobate mind that I've ever seen. We are in the days of Noah!</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://z3news.com' rel='external nofollow ugc' class='url'>James Bailey</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181212">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">That is amazing. Thanks for sharing it LoriQ.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://z3news.com' rel='external nofollow ugc' class='url'>James Bailey</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/israeli-woman-hunted-stand-rights/#comment-181211">Israeli woman: &#8220;We have become prisoners in our own country and hunted only because we stand up for our rights.&#8221;</a></span><span class="comment-excerpt cwp-comment-excerpt">Thanks for sharing this David. I laughed out loud when I read it. Just as you stated, propaganda.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181209">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">Love your analogy, Heather</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181208">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">There was also an inscription in the video on the tree in the Garden of Eden. "So in the beginning when they were cut in two, they yearned for each others half". By Plato. What is the meaning in this&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181207">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Last night, I actually asked God to cover me as I watched and read comments. The level of enthusiasm for the video was tremendous. Disturbing, actually, and heartbreaking. Agree with you, there is mor&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Divine</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181206">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Ohh wow, it really aligns with other prophetic voices.... Thank you for sharing</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181205">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Hi Expat Gal- I am beginning to think that this "clown show " is being orchestrated on purpose. Because you have eyes to see, you know all of this is insane and can rightly point it out. Yet. There ar&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">James Bailey</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181204">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">I've noticed whenever we hear prophetic warnings like this, we tend to think the fulfillment is starting right away, but for major events like this God warns us long in advance. Since Jazzy received t&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jennifer Beebe</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181203">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Wow! See I only saw images of the video based on the article headline so I can't imagine the actual video. My heart sinks at this because of his followers and people seeing nothing wrong with this. Bu&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Rohit</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181202">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Thank you Jazzy for sharing your dreams. This article is really helpful. Your dreams match with a lot of prophecies/dreams/visions given to other people of God. Can't wait to read the second article.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181201">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Jen- I stand with you, we need to speak against this evil. It is blatantly in our face. No more pretense, no more subtlety. Last night. I stayed up and read comments on the Lil Nas X video with Satan'&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Kay</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/uk-elderly-man-develops-gastric-bleed-vaccine-health-declines-forced-covid-positive-hospital-floor-medications-withdrawn-shouts-screams-dies-horrible-death-compassion-nurses-family-spiritual-war/#comment-181200">UK Elderly Man Develops Gastric Bleed After Astra Zeneca Vaccine. Forced onto COVID Positive Hospital Floor.  All Life-Saving Medications Withdrawn.  Shouts, Screams &#038; Dies Horrible Death With No Compassion From Nurses. SPIRITUAL WAR! Genocide</a></span><span class="comment-excerpt cwp-comment-excerpt">I am going through the same thing here in Bahamas. Just me, husband and two children, older daughter has nothing to do with us caught up in the world. I Keep praying for her, Gods children and the los&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">David Maddox</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/israeli-woman-hunted-stand-rights/#comment-181199">Israeli woman: &#8220;We have become prisoners in our own country and hunted only because we stand up for our rights.&#8221;</a></span><span class="comment-excerpt cwp-comment-excerpt">I thought I would post this link, with regard to the vaccinated vs UN-vaccinated situation. It is propaganda, but I think we all know where this is headed. https://www.emergencyemail.org/newsemergency&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Bill F</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/dr-judy-mikovits-50-million-people-die-america-vaccine/#comment-181198">Dr Judy Mikovits: “COVID vaccine will kill 50 million Americans.”</a></span><span class="comment-excerpt cwp-comment-excerpt">EG, Thanks for all your very hard work in exposing this diabolical scheme. This video you mentioned above about the amount of money being made from these injections--I have no doubt that it's true but&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jen Beebe</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181197">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">I wanted to talk about the article about lil Nas X "satan shoes" that release today. On the shoe box itself is a picture of Satan holding up Jesus, a drop of human blood in the sole, there is a pentag&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Expat Gal</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/dr-judy-mikovits-50-million-people-die-america-vaccine/#comment-181196">Dr Judy Mikovits: “COVID vaccine will kill 50 million Americans.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Great discernment LibertyLady1! I watched a video yesterday reminding us how much money Gates, Fauci, NIH &amp; other entities are making on each of these vaccines that are produced &amp; administered&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Expat Gal</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181195">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">Hi Bee. I have seen multiple deaths reported in the Telegram Group Covid deaths from it. It is being used extensively since March 1st in the country where I live. Two people I personally know here hav&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Bee</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181194">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">What do you guys think about sinovac. I highly doubt China wants to kill off many of its own citizens (particularly the younger generation). It's not mRNA and it's reported to have less side effects.&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Rowena O</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181193">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Amen.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Expat Gal</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/uk-elderly-man-develops-gastric-bleed-vaccine-health-declines-forced-covid-positive-hospital-floor-medications-withdrawn-shouts-screams-dies-horrible-death-compassion-nurses-family-spiritual-war/#comment-181192">UK Elderly Man Develops Gastric Bleed After Astra Zeneca Vaccine. Forced onto COVID Positive Hospital Floor.  All Life-Saving Medications Withdrawn.  Shouts, Screams &#038; Dies Horrible Death With No Compassion From Nurses. SPIRITUAL WAR! Genocide</a></span><span class="comment-excerpt cwp-comment-excerpt">Hi Anne 🙂 - I just posted late last night an interview with the former VP &amp; Chief Science Officer who stated that: 1) As a general rule, variants form very often, routinely, and tend to become les&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LibertyLady1</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/dr-judy-mikovits-50-million-people-die-america-vaccine/#comment-181191">Dr Judy Mikovits: “COVID vaccine will kill 50 million Americans.”</a></span><span class="comment-excerpt cwp-comment-excerpt">I knew on day 1 that this was a sham. I was familiar with Bill Gates sponsored vaccines and how deadly they were. He is a mass murderer. I also knew that Fauci was another rich yet money hungry crimin&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Paul AU</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/betrayal-australia/#comment-181190">Betrayal in Australia</a></span><span class="comment-excerpt cwp-comment-excerpt">-- AUSTRALIA Medical Fascism Has Arrived -- Prosecution &amp; DE-Registration For Doctors or Nurses Who Hold Alternative Opinions To National Vaccine Policy and who express them to others ... ** One W&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">S.Y.</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/vitamin-master-key-excellent-health-mrna-bioweapon-ivermectin-drug-prevent-lessen-severity-covid-dr-ryan-cole/#comment-181189">Vitamin D &#8211; Master Key to Excellent Immune Health, mRNA Bioweapon,  Ivermectin Drug to Prevent &#038; Lessen Severity of COVID &#8211; Dr. Ryan Cole</a></span><span class="comment-excerpt cwp-comment-excerpt">Sorry Miles, I just realized you have the paste form, I've read that is fine to use (but I am not a trained doctor) so I would suggest using it at your own discretion.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">S.Y.</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/vitamin-master-key-excellent-health-mrna-bioweapon-ivermectin-drug-prevent-lessen-severity-covid-dr-ryan-cole/#comment-181188">Vitamin D &#8211; Master Key to Excellent Immune Health, mRNA Bioweapon,  Ivermectin Drug to Prevent &#038; Lessen Severity of COVID &#8211; Dr. Ryan Cole</a></span><span class="comment-excerpt cwp-comment-excerpt">Hi Miles, I don't have the tablet form, I have the apple flavored paste. Here are a couple other places that have it but I don't know if they ship to the UK. try farmstore.com or valleyvet.com I bough&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Miles</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/vitamin-master-key-excellent-health-mrna-bioweapon-ivermectin-drug-prevent-lessen-severity-covid-dr-ryan-cole/#comment-181187">Vitamin D &#8211; Master Key to Excellent Immune Health, mRNA Bioweapon,  Ivermectin Drug to Prevent &#038; Lessen Severity of COVID &#8211; Dr. Ryan Cole</a></span><span class="comment-excerpt cwp-comment-excerpt">Hello s.y thank you for your reply. Ive looked on amazon.co.uk and .com for ivermectin tablets form and there aint any. The only way to get hold of this i think is to go through your doctor and get it&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Anne Chivers</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/uk-elderly-man-develops-gastric-bleed-vaccine-health-declines-forced-covid-positive-hospital-floor-medications-withdrawn-shouts-screams-dies-horrible-death-compassion-nurses-family-spiritual-war/#comment-181186">UK Elderly Man Develops Gastric Bleed After Astra Zeneca Vaccine. Forced onto COVID Positive Hospital Floor.  All Life-Saving Medications Withdrawn.  Shouts, Screams &#038; Dies Horrible Death With No Compassion From Nurses. SPIRITUAL WAR! Genocide</a></span><span class="comment-excerpt cwp-comment-excerpt">Horrific outcome for this man ( now deceased ) &amp; his family- gut wrenching / no doubt this is all about genocide &amp; for those with other co morbidities ,illnesses underlying the outcome does no&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Donate to Z3 News:</h3>
			<div class="textwidget"><a href="http://z3news.com/w/donations">
<center>All major payment methods accepted.</center>
<img class="aligncenter wp-image-84524 size-medium" style="border: 0px;" src="https://z3news.com/w/wp-content/uploads/2016/04/cards_donorbox-350x35.png" alt="" width="100%" /></a>
</div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Authors:</h3>
			<div class="textwidget"><a href="http://z3news.com/w/author/adriana-lynne/">Adriana Lynn</a><br>
<a href="http://z3news.com/w/author/anita-alexander/">Anita Alexander</a><br>
<a href="http://z3news.com/w/author/angie-van-greuning/">Angie Van Greuning</a><br>
<a href="http://z3news.com/w/author/benjamin-faircloth/">Benjamin Faircloth</a><br>
<a href="https://z3news.com/w/author/brenda/">Brenda Brown</a><br>
<a href="https://z3news.com/w/author/brett/">Brett Creamer</a><br>
<a href="https://z3news.com/w/author/carrie-mcclure/">Carrie McClure</a><br>
<a href="https://z3news.com/w/author/casey-toda/">Casey Toda</a><br>
<a href="https://z3news.com/w/author/christina-january/">Christina January</a><br>
<a href="https://z3news.com/w/author/christine-beadsworth/">Christine Beadsworth</a><br>
<a href="https://z3news.com/w/author/christopher-harris/">Christopher Harris</a><br>
<a href="https://z3news.com/w/author/Cyndi/">Cyndi J. Dana</a><br>
<a href="https://z3news.com/w/author/debra/">Debra Walker</a><br>
<a href="https://z3news.com/w/author/diana-pulliam/">Diana Pulliam</a><br>
<a href="https://z3news.com/w/author/diane-boneck/">Diane Boneck</a><br>
<a href="https://z3news.com/w/author/dorothy-degman/">Dorothy Degman</a><br>
<a href="https://z3news.com/w/author/elaine-tavolacci/">Elaine Tavolacci</a><br>
<a href="https://z3news.com/w/author/elizabeth-marie/">Elizabeth Marie</a><br>
<a href="https://z3news.com/w/author/expat-gal/">Expat Gal</a><br>
<a href="https://z3news.com/w/author/freeman-fobbs/">Freeman Fobbs</a><br>
<a href="https://z3news.com/w/author/denika/">Harvest White</a><br>
<a href="https://z3news.com/w/author/ivette-ellis/">Ivette Ellis</a><br>
<a href="https://z3news.com/w/author/James/">James Bailey</a><br>
<a href="https://z3news.com/w/author/Jerry/">Jerry Sundberg</a><br>
<a href="https://z3news.com/w/author/james-reeve/">Jim Reeve</a><br>
<a href="https://z3news.com/w/author/joanie/">Joanie Stahl</a><br>
<a href="https://z3news.com/w/author/Julie/">Julie Whedbee</a><br>
<a href="https://z3news.com/w/author/katherine-lehman/">Katherine Lehman</a><br>
<a href="https://z3news.com/w/author/katie-troutman/">Katie Troutman</a><br>
<a href="https://z3news.com/w/author/kevin-barrett/">Kevin Barrett</a><br>
<a href="https://z3news.com/w/author/kerry-lebrun/">Kerry Lebrun</a><br>
<a href="https://z3news.com/w/author/lana-vawser/">Lana Vawser</a><br>
<a href="https://z3news.com/w/author/lindaclay/">Linda Hasche</a><br>
<a href="https://z3news.com/w/author/lydia-hodge/">Lydia Hodge</a><br>
<a href="https://z3news.com/w/author/marty-breeden/">Marty Breeden</a><br>
<a href="https://z3news.com/w/author/matt/">Matt Smith</a><br>
<a href="https://z3news.com/w/author/melissa-ledbetter/">Melissa Ledbetter</a><br>
<a href="https://z3news.com/w/author/Mena/">Mena Lee Grebin</a><br>
<a href="https://z3news.com/w/author/michael-perritte/">Michael Perritte</a><br>
<a href="https://z3news.com/w/author/michele-burdo/">Michele Burdo</a><br>
<a href="https://z3news.com/w/author/mitch-salmon/">Mitch Salmon</a><br>
<a href="https://z3news.com/w/author/monique-bizet/">Monique Bizet</a><br>
<a href="https://z3news.com/w/author/nelson-lee/">Nelson Lee</a><br>
<a href="https://z3news.com/w/author/nicole/">Nicole Moore</a><br>
<a href="https://z3news.com/w/author/pastor-henry-falcone/">Pastor Henry Falcone</a><br>
<a href="https://z3news.com/w/author/rachel/">Rachel Baxter</a><br>
<a href="https://z3news.com/w/author/hadassah/">Rabbi Hadassah Ryklin</a><br>
<a href="https://z3news.com/w/author/sonja-renee-felder/">S. Renee Felder</a><br>
<a href="https://z3news.com/w/author/sandra-hide/">Sandra Hide</a><br>
<a href="https://z3news.com/w/author/sherry-gorslin/">Sherry Gorslin</a><br>
<a href="https://z3news.com/w/author/sujit/">Sujit Thomas</a><br>
<a href="https://z3news.com/w/author/susan-o-marra/">Susan O'marra</a><br>
<a href="https://z3news.com/w/author/syreeta-thomas/">Syreeta Thomas</a>
<a href="https://z3news.com/w/author/thomas-harry/">Thomas Harry</a></div>
		</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives:</h3>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives:</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://z3news.com/w/2021/03/'> March 2021 &nbsp;(68)</option>
	<option value='https://z3news.com/w/2021/02/'> February 2021 &nbsp;(48)</option>
	<option value='https://z3news.com/w/2021/01/'> January 2021 &nbsp;(43)</option>
	<option value='https://z3news.com/w/2020/12/'> December 2020 &nbsp;(22)</option>
	<option value='https://z3news.com/w/2020/11/'> November 2020 &nbsp;(23)</option>
	<option value='https://z3news.com/w/2020/10/'> October 2020 &nbsp;(41)</option>
	<option value='https://z3news.com/w/2020/09/'> September 2020 &nbsp;(33)</option>
	<option value='https://z3news.com/w/2020/08/'> August 2020 &nbsp;(43)</option>
	<option value='https://z3news.com/w/2020/07/'> July 2020 &nbsp;(44)</option>
	<option value='https://z3news.com/w/2020/06/'> June 2020 &nbsp;(58)</option>
	<option value='https://z3news.com/w/2020/05/'> May 2020 &nbsp;(45)</option>
	<option value='https://z3news.com/w/2020/04/'> April 2020 &nbsp;(49)</option>
	<option value='https://z3news.com/w/2020/03/'> March 2020 &nbsp;(33)</option>
	<option value='https://z3news.com/w/2020/02/'> February 2020 &nbsp;(25)</option>
	<option value='https://z3news.com/w/2019/11/'> November 2019 &nbsp;(4)</option>
	<option value='https://z3news.com/w/2019/10/'> October 2019 &nbsp;(11)</option>
	<option value='https://z3news.com/w/2019/09/'> September 2019 &nbsp;(60)</option>
	<option value='https://z3news.com/w/2019/08/'> August 2019 &nbsp;(37)</option>
	<option value='https://z3news.com/w/2019/07/'> July 2019 &nbsp;(33)</option>
	<option value='https://z3news.com/w/2019/01/'> January 2019 &nbsp;(2)</option>
	<option value='https://z3news.com/w/2018/12/'> December 2018 &nbsp;(51)</option>
	<option value='https://z3news.com/w/2018/11/'> November 2018 &nbsp;(62)</option>
	<option value='https://z3news.com/w/2018/10/'> October 2018 &nbsp;(41)</option>
	<option value='https://z3news.com/w/2018/09/'> September 2018 &nbsp;(43)</option>
	<option value='https://z3news.com/w/2018/08/'> August 2018 &nbsp;(36)</option>
	<option value='https://z3news.com/w/2018/07/'> July 2018 &nbsp;(40)</option>
	<option value='https://z3news.com/w/2018/06/'> June 2018 &nbsp;(27)</option>
	<option value='https://z3news.com/w/2018/05/'> May 2018 &nbsp;(58)</option>
	<option value='https://z3news.com/w/2018/04/'> April 2018 &nbsp;(55)</option>
	<option value='https://z3news.com/w/2018/03/'> March 2018 &nbsp;(70)</option>
	<option value='https://z3news.com/w/2018/02/'> February 2018 &nbsp;(63)</option>
	<option value='https://z3news.com/w/2018/01/'> January 2018 &nbsp;(69)</option>
	<option value='https://z3news.com/w/2017/12/'> December 2017 &nbsp;(64)</option>
	<option value='https://z3news.com/w/2017/11/'> November 2017 &nbsp;(79)</option>
	<option value='https://z3news.com/w/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='https://z3news.com/w/2017/09/'> September 2017 &nbsp;(60)</option>
	<option value='https://z3news.com/w/2017/08/'> August 2017 &nbsp;(67)</option>
	<option value='https://z3news.com/w/2017/07/'> July 2017 &nbsp;(58)</option>
	<option value='https://z3news.com/w/2017/06/'> June 2017 &nbsp;(34)</option>
	<option value='https://z3news.com/w/2017/05/'> May 2017 &nbsp;(66)</option>
	<option value='https://z3news.com/w/2017/04/'> April 2017 &nbsp;(89)</option>
	<option value='https://z3news.com/w/2017/03/'> March 2017 &nbsp;(98)</option>
	<option value='https://z3news.com/w/2017/02/'> February 2017 &nbsp;(48)</option>
	<option value='https://z3news.com/w/2017/01/'> January 2017 &nbsp;(61)</option>
	<option value='https://z3news.com/w/2016/12/'> December 2016 &nbsp;(49)</option>
	<option value='https://z3news.com/w/2016/11/'> November 2016 &nbsp;(29)</option>
	<option value='https://z3news.com/w/2016/10/'> October 2016 &nbsp;(41)</option>
	<option value='https://z3news.com/w/2016/09/'> September 2016 &nbsp;(39)</option>
	<option value='https://z3news.com/w/2016/08/'> August 2016 &nbsp;(54)</option>
	<option value='https://z3news.com/w/2016/07/'> July 2016 &nbsp;(62)</option>
	<option value='https://z3news.com/w/2016/06/'> June 2016 &nbsp;(25)</option>
	<option value='https://z3news.com/w/2016/05/'> May 2016 &nbsp;(51)</option>
	<option value='https://z3news.com/w/2016/04/'> April 2016 &nbsp;(21)</option>
	<option value='https://z3news.com/w/2016/03/'> March 2016 &nbsp;(41)</option>
	<option value='https://z3news.com/w/2016/02/'> February 2016 &nbsp;(47)</option>
	<option value='https://z3news.com/w/2016/01/'> January 2016 &nbsp;(65)</option>
	<option value='https://z3news.com/w/2015/12/'> December 2015 &nbsp;(63)</option>
	<option value='https://z3news.com/w/2015/11/'> November 2015 &nbsp;(56)</option>
	<option value='https://z3news.com/w/2015/10/'> October 2015 &nbsp;(43)</option>
	<option value='https://z3news.com/w/2015/09/'> September 2015 &nbsp;(44)</option>
	<option value='https://z3news.com/w/2015/08/'> August 2015 &nbsp;(58)</option>
	<option value='https://z3news.com/w/2015/07/'> July 2015 &nbsp;(21)</option>
	<option value='https://z3news.com/w/2015/06/'> June 2015 &nbsp;(23)</option>
	<option value='https://z3news.com/w/2015/05/'> May 2015 &nbsp;(32)</option>
	<option value='https://z3news.com/w/2015/04/'> April 2015 &nbsp;(11)</option>
	<option value='https://z3news.com/w/2015/03/'> March 2015 &nbsp;(16)</option>
	<option value='https://z3news.com/w/2015/02/'> February 2015 &nbsp;(23)</option>
	<option value='https://z3news.com/w/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://z3news.com/w/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='https://z3news.com/w/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='https://z3news.com/w/2014/09/'> September 2014 &nbsp;(2)</option>
	<option value='https://z3news.com/w/2013/12/'> December 2013 &nbsp;(2)</option>
	<option value='https://z3news.com/w/2013/11/'> November 2013 &nbsp;(3)</option>
	<option value='https://z3news.com/w/2013/10/'> October 2013 &nbsp;(20)</option>
	<option value='https://z3news.com/w/2013/09/'> September 2013 &nbsp;(19)</option>
	<option value='https://z3news.com/w/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://z3news.com/w/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='https://z3news.com/w/2013/06/'> June 2013 &nbsp;(3)</option>
	<option value='https://z3news.com/w/2013/05/'> May 2013 &nbsp;(16)</option>
	<option value='https://z3news.com/w/2013/04/'> April 2013 &nbsp;(5)</option>
	<option value='https://z3news.com/w/2013/03/'> March 2013 &nbsp;(8)</option>
	<option value='https://z3news.com/w/2013/02/'> February 2013 &nbsp;(76)</option>
	<option value='https://z3news.com/w/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='https://z3news.com/w/2012/11/'> November 2012 &nbsp;(4)</option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Privacy</h3>
<div class="textwidget custom-html-widget"><a href="https://z3news.com/w/privacy/">Z3 Privacy Policy</a></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a href="https://z3news.com/w/wp-login.php">Log in</a></p></div></footer></div>
<div class="sss-sidebar-wrapper" style="width: 100%; max-width: 300px; display: none" id="sss-sidebar-source-div-1">
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p align="center"><a href="https://z3news.com/w/how-to-know-you-are-going-to-heaven/">How to Know You Are Going to Heaven</a>
<br><a href="https://z3news.com/w/Como-saber-que-vas-al-cielo/">¿Cómo saber que vas al cielo?</a></p></div>
		</div></section>
<section id="email-subscribers-form-2" class="widget widget_email-subscribers-form"><div class="widget-wrap"><h3 class="widgettitle widget-title"> Join Our Mailing List </h3>

		<div class="emaillist">
			<form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_6062da4002c49" data-source="ig-es">
								<div class="es-field-wrap"><label>Name*<br /><input type="text" name="name" class="ig_es_form_field_name" placeholder="" value="" required="required" /></label></div><div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="email" value="" placeholder="" required="required" /></label></div><input type="hidden" name="lists[]" value="2" /><input type="hidden" name="form_id" value="1" />
				<input type="hidden" name="es_email_page" value="164833"/>
				<input type="hidden" name="es_email_page_url" value="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/"/>
				<input type="hidden" name="status" value="Unconfirmed"/>
				<input type="hidden" name="es-subscribe" id="es-subscribe" value="1d353400fe"/>
				<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_6062da4002c49" value="Subscribe"/>

				
				<span class="es_spinner_image" id="spinner-image"><img src="https://z3news.com/w/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt="Loading"/></span>

			</form>

			<span class="es_subscription_message" id="es_subscription_message_6062da4002c49"></span>
		</div>

		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href=" https://z3news.com/w/remnant-righteous-remnant-arises/"><img src=" https://z3news.com/w/wp-content/uploads/2019/07/Remnant_frontcover_now_available.jpg" alt="Remnant: The Righteous Remnant Now Arises by James Bailey" width="100%" class="aligncenter size-full" style="border: 0px;" /></a></div>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Donate to Z3 News:</h3>
			<div class="textwidget"><a href="http://z3news.com/w/donations">
<center>All major payment methods accepted.</center>
<img class="aligncenter wp-image-84524 size-medium" style="border: 0px;" src="https://z3news.com/w/wp-content/uploads/2016/04/cards_donorbox-350x35.png" alt="" width="100%" /></a></div>
		</div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">End-Time Studies:</h3>
			<div class="textwidget"><a href="http://z3news.com/w/category/prophecies/birth-pangs/">Birth Pangs</a><br>

<a href="http://z3news.com/w/category/prophecies/day-of-the-lord/">Day of the Lord</a><br>

<a href="http://z3news.com/w/category/prophecies/great-tribulation/">Great Tribulation</a><br>

<a href="http://z3news.com/w/category/prophecies/rapture/">Rapture</a><br>

<a href="http://z3news.com/w/category/prophecies/tribulation/">Tribulation</a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Faith Builders:</h3>
			<div class="textwidget"><a href="http://z3news.com/w/bible-extended-edition/">Bible Extended Edition</a><br>

<a href="http://z3news.com/w/bible-studies/">Bible Studies</a><br>

<a href="http://z3news.com/w/testimonies/">Testimonies</a></div>
		</div></section>
<section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">CATEGORIES:</h3>
<form action="https://z3news.com/w" method="get"><label class="screen-reader-text" for="categories-dropdown-3">CATEGORIES:</label><select  name='cat' id='categories-dropdown-3' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="148">3 Days of Darkness&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="158">9/11 Attacks&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16">Abortion News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="138">Africa&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="130">Aliens&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="91">America Under Attack&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="32">Antichrist&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="139">Apostasy&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="150">Artificial Intelligence&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="61">Assignments&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="76">Asteroids&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4">Atlanta&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="72">Australia&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="90">Australia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="156">Babylon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="89">Best of the Web&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="45">Birth Pangs&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="208">Blockchain Beast System&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="5">California&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="69">Canada&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="129">China&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18">Church&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="82">CIA&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="73">Civil War in America&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="140">Crypto Currencies&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="48">Day of the Lord&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="125">Donald Trump&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="70">Earthquakes&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="155">eBooks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="122">Energy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="121">Equities&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="128">Evil Woman Ruler&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="68">False Church&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="33">False Prophet&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="19">Family News&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="127">Famines&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="20">Financial News&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="21">Foreign Affairs News&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="37">Forex&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="6">Funny Stuff&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="183">Genetic Engineering&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="134">Germany&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="206">Global Governance/Beast System&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="47">Great Tribulation&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="22">Gun-laws&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="136">Harvest&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="7">Headline&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="23">Health Care News&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="199">Hillary Clinton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="24">Homosexuality News&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="124">Houston&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="25">Human Trafficking News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="26">Illegal Immigration News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="27">Islamic Jihad&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="28">Israel and Middle East News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="184">Jesuits&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="66">Judgment&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="87">Lawlessness&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="75">Mark of the Beast&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="80">Middle East&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="64">Mighty Ones&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="160">Music&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="29">National Security News&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="95">Natural Disasters&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="65">Nephilim&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="77">New York City&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="9">News&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="94">Oil&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="88">Pedophilia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="67">Persecution&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="200">Pestilences&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="79">Podcasts&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="11">Political News&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="12">Profiles&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="13">Prophecies&nbsp;&nbsp;(1,087)</option>
	<option class="level-0" value="44">Rapture&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="63">Remnant&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="219">Revealing Globalists Deceptive Tactics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="181">Revealing Mystery Babylon&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="62">Revelation&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="97">Russia&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="71">Safe Zones&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14">School News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="78">Silver&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="93">South Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="135">South Africa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="159">Surveillance&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="182">Teaching&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="178">Trading&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="46">Tribulation&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="81">Tsunamis&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="209">U.S.&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="74">United Kingdom&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="123">United States&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="196">Vaccines&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="157">Venezuela&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="241">Z3 Top News Stories&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1">Z3 Updates&nbsp;&nbsp;(4)</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-3" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<ul class="cwp-ul "><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/uk-elderly-man-develops-gastric-bleed-vaccine-health-declines-forced-covid-positive-hospital-floor-medications-withdrawn-shouts-screams-dies-horrible-death-compassion-nurses-family-spiritual-war/#comment-181243">UK Elderly Man Develops Gastric Bleed After Astra Zeneca Vaccine. Forced onto COVID Positive Hospital Floor.  All Life-Saving Medications Withdrawn.  Shouts, Screams &#038; Dies Horrible Death With No Compassion From Nurses. SPIRITUAL WAR! Genocide</a></span><span class="comment-excerpt cwp-comment-excerpt">As always, Thank you Expat Gal. You truly are amazing and very much appreciated. I will read these tonight. God Bless you and your family.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/top-covid19-news-stories-march-30-2021/#comment-181242">Top COVID-19 News Stories: March 30, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Every time I see COVID 19 vaccine passports, I immediately think of Nazi Germany and the Third Reich. God help us. Thank you James, for your time and trouble for this website and ensuing articles. God&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/strengthen-foundation/#comment-181241">Strengthen the Foundation</a></span><span class="comment-excerpt cwp-comment-excerpt">So well said, S Renee. Amen.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Anne Chivers</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181240">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Ladies **Jen Beebe &amp; Lori Q .I was interested reading your comments to one another on this subject. I must admit was wondering what it was all about when I first read Jen Beebe comment re lil Nas&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Peggy</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181239">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">Heather thanks for link, it seems no one has the answer to why would they do this, it doesn't make sense says the Dr's yep after reading and researching, many articles and watching the propaganda unfo&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">MattNZ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181238">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">IMPLANTABLE 105 QUANTUM 107 DOT 39 MICRONEEDLE 103 VACCINATION 111 DELIVERY 100 SYSTEM 101 #N : 7 Σ = 666.00 https://www.dcode.fr/word-value#1</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Stacey</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/time-biblical-perspective-whats-happening-world/#comment-181236">It’s time to get a Biblical perspective of what’s really happening in the world.</a></span><span class="comment-excerpt cwp-comment-excerpt">https://www.auricmedia.net/wp-content/uploads/2017/06/Rulers_of_Evil.pdf</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Heather Sharpe</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181235">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">Has this been posted here yet? Peter McCullough, MD testifies to Texas Senate HHS Committee. https://www.youtube.com/watch?v=QAHi3lX3oGM</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181231">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Agree with you regarding the man of sin being revealed soon. Satan's minions are working overtime to indoctrinate the most vulnerable among us- Kids! It's across the board, across all genres of music,&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">summer</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/blood-doorstep/#comment-181230">Blood on the doorstep.</a></span><span class="comment-excerpt cwp-comment-excerpt">I was just mediating on what Jesus said in Matthew 24 "by your endurance you will have gained your life"</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">summer</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/spirit-she-knew-they-were-watching/#comment-181229">&#8220;In the spirit she knew that they were watching us.&#8221;</a></span><span class="comment-excerpt cwp-comment-excerpt">I literally have been seeing white suvs/trucks parked across the golf course from my apt and have even had them parked directly facing us head on...across the field. please keep my family and especall&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">MattNZ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181228">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">https://www.bitchute.com/video/0tzjKbLWCjuf/ go to 1:05 to 1:10 mark and see the added up numbers of the letters  (ie I=9, M=13) Implantable Quantum dot microneedle system</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">gregski</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/big-drop-select-crypto-overdo-normal-currency-years/#comment-181227">“After the big drop, the select crypto will overdo normal currency for years.”</a></span><span class="comment-excerpt cwp-comment-excerpt">NEWS NEWS ! http://Shopping.io has partnered with ELECTRONEUM( ETN ) while we are pioneering the world of crypto e-commerce BUY eBAY AMAZON WALMART items with ETN https://link.medium.com/a9jZxVjJ1eb</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">MattNZ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181226">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">"And as this come across into the Middle East, the Jewish people seemed to freeze in terror; knowing instinctively, that without really knowing what was taking place, that it was going to involve them&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jen Beebe</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181225">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">So I also saw a twitter account with this rapper at a grade school and I kid you not .... EVERY kid that was at this school was in a gym singing his song OLD TOWN ROAD. I have not fully listened to th&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">S Renee</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/strengthen-foundation/#comment-181223">Strengthen the Foundation</a></span><span class="comment-excerpt cwp-comment-excerpt">Aaron, your dream is a very important revelation. The foundation of our faith should not be based in a religion, but in the The Most High God and in the word. The problem is, that some (not all) of wh&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/uk-elderly-man-develops-gastric-bleed-vaccine-health-declines-forced-covid-positive-hospital-floor-medications-withdrawn-shouts-screams-dies-horrible-death-compassion-nurses-family-spiritual-war/#comment-181222">UK Elderly Man Develops Gastric Bleed After Astra Zeneca Vaccine. Forced onto COVID Positive Hospital Floor.  All Life-Saving Medications Withdrawn.  Shouts, Screams &#038; Dies Horrible Death With No Compassion From Nurses. SPIRITUAL WAR! Genocide</a></span><span class="comment-excerpt cwp-comment-excerpt">Oh gosh, Kay. I am sorry about your eldest daughter. Praying for her, you and your family. God Bless and keep all of you safe.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">S Renee</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181221">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Thank you for sharing Jazzy. The dream about the banks also aligns with what David Wilkerson saw and what I also wrote about concerning the collapse of the banks and the banking system as we know it.&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Expat Gal</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181220">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">I do as well Lori Q because I was also a first chair alto in high school choir! 😂🤣. So funny! Thanks Heather! 💝 I have a burden on my heart to reveal all this deception and disinformation so it truly&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181219">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">And so blatantly!! It's astounding! And, the people commenting were loving it. This just blew me away, there was hardly any pushback. It's an epiphany for me in that there are fewer God fearing folks&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">MattNZ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181218">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Jazzy, the part of Israel getting blamed reminded me of Brother Bob's vision of the sunrise and the collapse starting in Japan. When it got to Israel, they were fearful because they knew they would be&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181217">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Our Federal government, imho, is engulfed in the Luciferian spirit. Unfortunately, I think they will turn their back on Israel just as they will continue to vilify and dehumanize spirit-filled Christi&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181216">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Hi James- Jen Beebe is so correct on this one - the video and the images are disturbing to anyone that can see. Video is filled with copious amounts of imagery, hoping someone much more wise and sage&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Joan Adcox</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181215">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">I've never witnessed before an imagination invading all that is forbidden. This is the clearest example of a reprobate mind that I've ever seen. We are in the days of Noah!</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://z3news.com' rel='external nofollow ugc' class='url'>James Bailey</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181212">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">That is amazing. Thanks for sharing it LoriQ.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://z3news.com' rel='external nofollow ugc' class='url'>James Bailey</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/israeli-woman-hunted-stand-rights/#comment-181211">Israeli woman: &#8220;We have become prisoners in our own country and hunted only because we stand up for our rights.&#8221;</a></span><span class="comment-excerpt cwp-comment-excerpt">Thanks for sharing this David. I laughed out loud when I read it. Just as you stated, propaganda.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181209">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">Love your analogy, Heather</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181208">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">There was also an inscription in the video on the tree in the Garden of Eden. "So in the beginning when they were cut in two, they yearned for each others half". By Plato. What is the meaning in this&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181207">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Last night, I actually asked God to cover me as I watched and read comments. The level of enthusiasm for the video was tremendous. Disturbing, actually, and heartbreaking. Agree with you, there is mor&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Divine</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181206">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Ohh wow, it really aligns with other prophetic voices.... Thank you for sharing</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181205">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Hi Expat Gal- I am beginning to think that this "clown show " is being orchestrated on purpose. Because you have eyes to see, you know all of this is insane and can rightly point it out. Yet. There ar&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">James Bailey</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181204">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">I've noticed whenever we hear prophetic warnings like this, we tend to think the fulfillment is starting right away, but for major events like this God warns us long in advance. Since Jazzy received t&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jennifer Beebe</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181203">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Wow! See I only saw images of the video based on the article headline so I can't imagine the actual video. My heart sinks at this because of his followers and people seeing nothing wrong with this. Bu&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Rohit</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/remember-happen-begun/#comment-181202">“Remember this. When you see this happen you will know IT has begun.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Thank you Jazzy for sharing your dreams. This article is really helpful. Your dreams match with a lot of prophecies/dreams/visions given to other people of God. Can't wait to read the second article.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LoriQ</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181201">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Jen- I stand with you, we need to speak against this evil. It is blatantly in our face. No more pretense, no more subtlety. Last night. I stayed up and read comments on the Lil Nas X video with Satan'&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Kay</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/uk-elderly-man-develops-gastric-bleed-vaccine-health-declines-forced-covid-positive-hospital-floor-medications-withdrawn-shouts-screams-dies-horrible-death-compassion-nurses-family-spiritual-war/#comment-181200">UK Elderly Man Develops Gastric Bleed After Astra Zeneca Vaccine. Forced onto COVID Positive Hospital Floor.  All Life-Saving Medications Withdrawn.  Shouts, Screams &#038; Dies Horrible Death With No Compassion From Nurses. SPIRITUAL WAR! Genocide</a></span><span class="comment-excerpt cwp-comment-excerpt">I am going through the same thing here in Bahamas. Just me, husband and two children, older daughter has nothing to do with us caught up in the world. I Keep praying for her, Gods children and the los&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">David Maddox</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/israeli-woman-hunted-stand-rights/#comment-181199">Israeli woman: &#8220;We have become prisoners in our own country and hunted only because we stand up for our rights.&#8221;</a></span><span class="comment-excerpt cwp-comment-excerpt">I thought I would post this link, with regard to the vaccinated vs UN-vaccinated situation. It is propaganda, but I think we all know where this is headed. https://www.emergencyemail.org/newsemergency&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Bill F</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/dr-judy-mikovits-50-million-people-die-america-vaccine/#comment-181198">Dr Judy Mikovits: “COVID vaccine will kill 50 million Americans.”</a></span><span class="comment-excerpt cwp-comment-excerpt">EG, Thanks for all your very hard work in exposing this diabolical scheme. This video you mentioned above about the amount of money being made from these injections--I have no doubt that it's true but&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jen Beebe</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181197">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">I wanted to talk about the article about lil Nas X "satan shoes" that release today. On the shoe box itself is a picture of Satan holding up Jesus, a drop of human blood in the sole, there is a pentag&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Expat Gal</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/dr-judy-mikovits-50-million-people-die-america-vaccine/#comment-181196">Dr Judy Mikovits: “COVID vaccine will kill 50 million Americans.”</a></span><span class="comment-excerpt cwp-comment-excerpt">Great discernment LibertyLady1! I watched a video yesterday reminding us how much money Gates, Fauci, NIH &amp; other entities are making on each of these vaccines that are produced &amp; administered&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Expat Gal</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181195">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">Hi Bee. I have seen multiple deaths reported in the Telegram Group Covid deaths from it. It is being used extensively since March 1st in the country where I live. Two people I personally know here hav&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Bee</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/pfizer-vp-aflds-massivescale-depopulation/#comment-181194">Former Pfizer VP &#8211; “Entirely Possible This [Top Up Vaccines] Will Be Used For Massive-Scale Depopulation” &#038; “I think the Geert Vanden Bossche story is highly suspect”</a></span><span class="comment-excerpt cwp-comment-excerpt">What do you guys think about sinovac. I highly doubt China wants to kill off many of its own citizens (particularly the younger generation). It's not mRNA and it's reported to have less side effects.&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Rowena O</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/z3-top-news-stories-march-29-2021/#comment-181193">Z3 Top News Stories: March 29, 2021</a></span><span class="comment-excerpt cwp-comment-excerpt">Amen.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Expat Gal</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/uk-elderly-man-develops-gastric-bleed-vaccine-health-declines-forced-covid-positive-hospital-floor-medications-withdrawn-shouts-screams-dies-horrible-death-compassion-nurses-family-spiritual-war/#comment-181192">UK Elderly Man Develops Gastric Bleed After Astra Zeneca Vaccine. Forced onto COVID Positive Hospital Floor.  All Life-Saving Medications Withdrawn.  Shouts, Screams &#038; Dies Horrible Death With No Compassion From Nurses. SPIRITUAL WAR! Genocide</a></span><span class="comment-excerpt cwp-comment-excerpt">Hi Anne 🙂 - I just posted late last night an interview with the former VP &amp; Chief Science Officer who stated that: 1) As a general rule, variants form very often, routinely, and tend to become les&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">LibertyLady1</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/dr-judy-mikovits-50-million-people-die-america-vaccine/#comment-181191">Dr Judy Mikovits: “COVID vaccine will kill 50 million Americans.”</a></span><span class="comment-excerpt cwp-comment-excerpt">I knew on day 1 that this was a sham. I was familiar with Bill Gates sponsored vaccines and how deadly they were. He is a mass murderer. I also knew that Fauci was another rich yet money hungry crimin&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Paul AU</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/betrayal-australia/#comment-181190">Betrayal in Australia</a></span><span class="comment-excerpt cwp-comment-excerpt">-- AUSTRALIA Medical Fascism Has Arrived -- Prosecution &amp; DE-Registration For Doctors or Nurses Who Hold Alternative Opinions To National Vaccine Policy and who express them to others ... ** One W&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">S.Y.</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/vitamin-master-key-excellent-health-mrna-bioweapon-ivermectin-drug-prevent-lessen-severity-covid-dr-ryan-cole/#comment-181189">Vitamin D &#8211; Master Key to Excellent Immune Health, mRNA Bioweapon,  Ivermectin Drug to Prevent &#038; Lessen Severity of COVID &#8211; Dr. Ryan Cole</a></span><span class="comment-excerpt cwp-comment-excerpt">Sorry Miles, I just realized you have the paste form, I've read that is fine to use (but I am not a trained doctor) so I would suggest using it at your own discretion.</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">S.Y.</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/vitamin-master-key-excellent-health-mrna-bioweapon-ivermectin-drug-prevent-lessen-severity-covid-dr-ryan-cole/#comment-181188">Vitamin D &#8211; Master Key to Excellent Immune Health, mRNA Bioweapon,  Ivermectin Drug to Prevent &#038; Lessen Severity of COVID &#8211; Dr. Ryan Cole</a></span><span class="comment-excerpt cwp-comment-excerpt">Hi Miles, I don't have the tablet form, I have the apple flavored paste. Here are a couple other places that have it but I don't know if they ship to the UK. try farmstore.com or valleyvet.com I bough&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Miles</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/vitamin-master-key-excellent-health-mrna-bioweapon-ivermectin-drug-prevent-lessen-severity-covid-dr-ryan-cole/#comment-181187">Vitamin D &#8211; Master Key to Excellent Immune Health, mRNA Bioweapon,  Ivermectin Drug to Prevent &#038; Lessen Severity of COVID &#8211; Dr. Ryan Cole</a></span><span class="comment-excerpt cwp-comment-excerpt">Hello s.y thank you for your reply. Ive looked on amazon.co.uk and .com for ivermectin tablets form and there aint any. The only way to get hold of this i think is to go through your doctor and get it&hellip;</span></li><li class="recentcomments cwp-li"><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Anne Chivers</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://z3news.com/w/uk-elderly-man-develops-gastric-bleed-vaccine-health-declines-forced-covid-positive-hospital-floor-medications-withdrawn-shouts-screams-dies-horrible-death-compassion-nurses-family-spiritual-war/#comment-181186">UK Elderly Man Develops Gastric Bleed After Astra Zeneca Vaccine. Forced onto COVID Positive Hospital Floor.  All Life-Saving Medications Withdrawn.  Shouts, Screams &#038; Dies Horrible Death With No Compassion From Nurses. SPIRITUAL WAR! Genocide</a></span><span class="comment-excerpt cwp-comment-excerpt">Horrific outcome for this man ( now deceased ) &amp; his family- gut wrenching / no doubt this is all about genocide &amp; for those with other co morbidities ,illnesses underlying the outcome does no&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Donate to Z3 News:</h3>
			<div class="textwidget"><a href="http://z3news.com/w/donations">
<center>All major payment methods accepted.</center>
<img class="aligncenter wp-image-84524 size-medium" style="border: 0px;" src="https://z3news.com/w/wp-content/uploads/2016/04/cards_donorbox-350x35.png" alt="" width="100%" /></a>
</div>
		</div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Authors:</h3>
			<div class="textwidget"><a href="http://z3news.com/w/author/adriana-lynne/">Adriana Lynn</a><br>
<a href="http://z3news.com/w/author/anita-alexander/">Anita Alexander</a><br>
<a href="http://z3news.com/w/author/angie-van-greuning/">Angie Van Greuning</a><br>
<a href="http://z3news.com/w/author/benjamin-faircloth/">Benjamin Faircloth</a><br>
<a href="https://z3news.com/w/author/brenda/">Brenda Brown</a><br>
<a href="https://z3news.com/w/author/brett/">Brett Creamer</a><br>
<a href="https://z3news.com/w/author/carrie-mcclure/">Carrie McClure</a><br>
<a href="https://z3news.com/w/author/casey-toda/">Casey Toda</a><br>
<a href="https://z3news.com/w/author/christina-january/">Christina January</a><br>
<a href="https://z3news.com/w/author/christine-beadsworth/">Christine Beadsworth</a><br>
<a href="https://z3news.com/w/author/christopher-harris/">Christopher Harris</a><br>
<a href="https://z3news.com/w/author/Cyndi/">Cyndi J. Dana</a><br>
<a href="https://z3news.com/w/author/debra/">Debra Walker</a><br>
<a href="https://z3news.com/w/author/diana-pulliam/">Diana Pulliam</a><br>
<a href="https://z3news.com/w/author/diane-boneck/">Diane Boneck</a><br>
<a href="https://z3news.com/w/author/dorothy-degman/">Dorothy Degman</a><br>
<a href="https://z3news.com/w/author/elaine-tavolacci/">Elaine Tavolacci</a><br>
<a href="https://z3news.com/w/author/elizabeth-marie/">Elizabeth Marie</a><br>
<a href="https://z3news.com/w/author/expat-gal/">Expat Gal</a><br>
<a href="https://z3news.com/w/author/freeman-fobbs/">Freeman Fobbs</a><br>
<a href="https://z3news.com/w/author/denika/">Harvest White</a><br>
<a href="https://z3news.com/w/author/ivette-ellis/">Ivette Ellis</a><br>
<a href="https://z3news.com/w/author/James/">James Bailey</a><br>
<a href="https://z3news.com/w/author/Jerry/">Jerry Sundberg</a><br>
<a href="https://z3news.com/w/author/james-reeve/">Jim Reeve</a><br>
<a href="https://z3news.com/w/author/joanie/">Joanie Stahl</a><br>
<a href="https://z3news.com/w/author/Julie/">Julie Whedbee</a><br>
<a href="https://z3news.com/w/author/katherine-lehman/">Katherine Lehman</a><br>
<a href="https://z3news.com/w/author/katie-troutman/">Katie Troutman</a><br>
<a href="https://z3news.com/w/author/kevin-barrett/">Kevin Barrett</a><br>
<a href="https://z3news.com/w/author/kerry-lebrun/">Kerry Lebrun</a><br>
<a href="https://z3news.com/w/author/lana-vawser/">Lana Vawser</a><br>
<a href="https://z3news.com/w/author/lindaclay/">Linda Hasche</a><br>
<a href="https://z3news.com/w/author/lydia-hodge/">Lydia Hodge</a><br>
<a href="https://z3news.com/w/author/marty-breeden/">Marty Breeden</a><br>
<a href="https://z3news.com/w/author/matt/">Matt Smith</a><br>
<a href="https://z3news.com/w/author/melissa-ledbetter/">Melissa Ledbetter</a><br>
<a href="https://z3news.com/w/author/Mena/">Mena Lee Grebin</a><br>
<a href="https://z3news.com/w/author/michael-perritte/">Michael Perritte</a><br>
<a href="https://z3news.com/w/author/michele-burdo/">Michele Burdo</a><br>
<a href="https://z3news.com/w/author/mitch-salmon/">Mitch Salmon</a><br>
<a href="https://z3news.com/w/author/monique-bizet/">Monique Bizet</a><br>
<a href="https://z3news.com/w/author/nelson-lee/">Nelson Lee</a><br>
<a href="https://z3news.com/w/author/nicole/">Nicole Moore</a><br>
<a href="https://z3news.com/w/author/pastor-henry-falcone/">Pastor Henry Falcone</a><br>
<a href="https://z3news.com/w/author/rachel/">Rachel Baxter</a><br>
<a href="https://z3news.com/w/author/hadassah/">Rabbi Hadassah Ryklin</a><br>
<a href="https://z3news.com/w/author/sonja-renee-felder/">S. Renee Felder</a><br>
<a href="https://z3news.com/w/author/sandra-hide/">Sandra Hide</a><br>
<a href="https://z3news.com/w/author/sherry-gorslin/">Sherry Gorslin</a><br>
<a href="https://z3news.com/w/author/sujit/">Sujit Thomas</a><br>
<a href="https://z3news.com/w/author/susan-o-marra/">Susan O'marra</a><br>
<a href="https://z3news.com/w/author/syreeta-thomas/">Syreeta Thomas</a>
<a href="https://z3news.com/w/author/thomas-harry/">Thomas Harry</a></div>
		</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives:</h3>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives:</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://z3news.com/w/2021/03/'> March 2021 &nbsp;(68)</option>
	<option value='https://z3news.com/w/2021/02/'> February 2021 &nbsp;(48)</option>
	<option value='https://z3news.com/w/2021/01/'> January 2021 &nbsp;(43)</option>
	<option value='https://z3news.com/w/2020/12/'> December 2020 &nbsp;(22)</option>
	<option value='https://z3news.com/w/2020/11/'> November 2020 &nbsp;(23)</option>
	<option value='https://z3news.com/w/2020/10/'> October 2020 &nbsp;(41)</option>
	<option value='https://z3news.com/w/2020/09/'> September 2020 &nbsp;(33)</option>
	<option value='https://z3news.com/w/2020/08/'> August 2020 &nbsp;(43)</option>
	<option value='https://z3news.com/w/2020/07/'> July 2020 &nbsp;(44)</option>
	<option value='https://z3news.com/w/2020/06/'> June 2020 &nbsp;(58)</option>
	<option value='https://z3news.com/w/2020/05/'> May 2020 &nbsp;(45)</option>
	<option value='https://z3news.com/w/2020/04/'> April 2020 &nbsp;(49)</option>
	<option value='https://z3news.com/w/2020/03/'> March 2020 &nbsp;(33)</option>
	<option value='https://z3news.com/w/2020/02/'> February 2020 &nbsp;(25)</option>
	<option value='https://z3news.com/w/2019/11/'> November 2019 &nbsp;(4)</option>
	<option value='https://z3news.com/w/2019/10/'> October 2019 &nbsp;(11)</option>
	<option value='https://z3news.com/w/2019/09/'> September 2019 &nbsp;(60)</option>
	<option value='https://z3news.com/w/2019/08/'> August 2019 &nbsp;(37)</option>
	<option value='https://z3news.com/w/2019/07/'> July 2019 &nbsp;(33)</option>
	<option value='https://z3news.com/w/2019/01/'> January 2019 &nbsp;(2)</option>
	<option value='https://z3news.com/w/2018/12/'> December 2018 &nbsp;(51)</option>
	<option value='https://z3news.com/w/2018/11/'> November 2018 &nbsp;(62)</option>
	<option value='https://z3news.com/w/2018/10/'> October 2018 &nbsp;(41)</option>
	<option value='https://z3news.com/w/2018/09/'> September 2018 &nbsp;(43)</option>
	<option value='https://z3news.com/w/2018/08/'> August 2018 &nbsp;(36)</option>
	<option value='https://z3news.com/w/2018/07/'> July 2018 &nbsp;(40)</option>
	<option value='https://z3news.com/w/2018/06/'> June 2018 &nbsp;(27)</option>
	<option value='https://z3news.com/w/2018/05/'> May 2018 &nbsp;(58)</option>
	<option value='https://z3news.com/w/2018/04/'> April 2018 &nbsp;(55)</option>
	<option value='https://z3news.com/w/2018/03/'> March 2018 &nbsp;(70)</option>
	<option value='https://z3news.com/w/2018/02/'> February 2018 &nbsp;(63)</option>
	<option value='https://z3news.com/w/2018/01/'> January 2018 &nbsp;(69)</option>
	<option value='https://z3news.com/w/2017/12/'> December 2017 &nbsp;(64)</option>
	<option value='https://z3news.com/w/2017/11/'> November 2017 &nbsp;(79)</option>
	<option value='https://z3news.com/w/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='https://z3news.com/w/2017/09/'> September 2017 &nbsp;(60)</option>
	<option value='https://z3news.com/w/2017/08/'> August 2017 &nbsp;(67)</option>
	<option value='https://z3news.com/w/2017/07/'> July 2017 &nbsp;(58)</option>
	<option value='https://z3news.com/w/2017/06/'> June 2017 &nbsp;(34)</option>
	<option value='https://z3news.com/w/2017/05/'> May 2017 &nbsp;(66)</option>
	<option value='https://z3news.com/w/2017/04/'> April 2017 &nbsp;(89)</option>
	<option value='https://z3news.com/w/2017/03/'> March 2017 &nbsp;(98)</option>
	<option value='https://z3news.com/w/2017/02/'> February 2017 &nbsp;(48)</option>
	<option value='https://z3news.com/w/2017/01/'> January 2017 &nbsp;(61)</option>
	<option value='https://z3news.com/w/2016/12/'> December 2016 &nbsp;(49)</option>
	<option value='https://z3news.com/w/2016/11/'> November 2016 &nbsp;(29)</option>
	<option value='https://z3news.com/w/2016/10/'> October 2016 &nbsp;(41)</option>
	<option value='https://z3news.com/w/2016/09/'> September 2016 &nbsp;(39)</option>
	<option value='https://z3news.com/w/2016/08/'> August 2016 &nbsp;(54)</option>
	<option value='https://z3news.com/w/2016/07/'> July 2016 &nbsp;(62)</option>
	<option value='https://z3news.com/w/2016/06/'> June 2016 &nbsp;(25)</option>
	<option value='https://z3news.com/w/2016/05/'> May 2016 &nbsp;(51)</option>
	<option value='https://z3news.com/w/2016/04/'> April 2016 &nbsp;(21)</option>
	<option value='https://z3news.com/w/2016/03/'> March 2016 &nbsp;(41)</option>
	<option value='https://z3news.com/w/2016/02/'> February 2016 &nbsp;(47)</option>
	<option value='https://z3news.com/w/2016/01/'> January 2016 &nbsp;(65)</option>
	<option value='https://z3news.com/w/2015/12/'> December 2015 &nbsp;(63)</option>
	<option value='https://z3news.com/w/2015/11/'> November 2015 &nbsp;(56)</option>
	<option value='https://z3news.com/w/2015/10/'> October 2015 &nbsp;(43)</option>
	<option value='https://z3news.com/w/2015/09/'> September 2015 &nbsp;(44)</option>
	<option value='https://z3news.com/w/2015/08/'> August 2015 &nbsp;(58)</option>
	<option value='https://z3news.com/w/2015/07/'> July 2015 &nbsp;(21)</option>
	<option value='https://z3news.com/w/2015/06/'> June 2015 &nbsp;(23)</option>
	<option value='https://z3news.com/w/2015/05/'> May 2015 &nbsp;(32)</option>
	<option value='https://z3news.com/w/2015/04/'> April 2015 &nbsp;(11)</option>
	<option value='https://z3news.com/w/2015/03/'> March 2015 &nbsp;(16)</option>
	<option value='https://z3news.com/w/2015/02/'> February 2015 &nbsp;(23)</option>
	<option value='https://z3news.com/w/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://z3news.com/w/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='https://z3news.com/w/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='https://z3news.com/w/2014/09/'> September 2014 &nbsp;(2)</option>
	<option value='https://z3news.com/w/2013/12/'> December 2013 &nbsp;(2)</option>
	<option value='https://z3news.com/w/2013/11/'> November 2013 &nbsp;(3)</option>
	<option value='https://z3news.com/w/2013/10/'> October 2013 &nbsp;(20)</option>
	<option value='https://z3news.com/w/2013/09/'> September 2013 &nbsp;(19)</option>
	<option value='https://z3news.com/w/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://z3news.com/w/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='https://z3news.com/w/2013/06/'> June 2013 &nbsp;(3)</option>
	<option value='https://z3news.com/w/2013/05/'> May 2013 &nbsp;(16)</option>
	<option value='https://z3news.com/w/2013/04/'> April 2013 &nbsp;(5)</option>
	<option value='https://z3news.com/w/2013/03/'> March 2013 &nbsp;(8)</option>
	<option value='https://z3news.com/w/2013/02/'> February 2013 &nbsp;(76)</option>
	<option value='https://z3news.com/w/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='https://z3news.com/w/2012/11/'> November 2012 &nbsp;(4)</option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>

</div>
<div id="aioseo-admin"></div><link href="//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css" rel="stylesheet" />
			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.60);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'QWRQVVdnZCtkWnM4NEdySGJhL0Z4aU4yMml5ZnZkaWVlSFFUTDJUUjRJSlZtZ3h3OG9Zclg1aW1EdmFJYUMxWTMwRmN0L00wWFpyUjRBNWxHY1VrbWo4dmF3bzJQZlJpZlY4Nk1rUFc3eDR0WHdJLzZCQWVSbEtFcHU3ZTNhbDF8TGJYbXlKTTh3ajJvTVlPR1VFaGxXZlRYN1J6SVZrdVNLMWJIck5JUWFvTT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='93c4ec05bf5ae472536c30a142f2291a';
hf4V='016b1d6777a78ea3b7be2667cbd0829e';
cm4S="form[action='https://z3news.com/w/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script>
var wpcf7 = {"apiSettings":{"root":"https:\/\/z3news.com\/w\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://z3news.com/w/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script src='https://z3news.com/w/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.3.6'></script>
<script src='https://z3news.com/w/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.3.6'></script>
<script src='https://z3news.com/w/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://z3news.com/w/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.6'></script>
<script src='https://z3news.com/w/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.6'></script>
<script src='https://z3news.com/w/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.6'></script>
<script>
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/z3news.com\/w\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/z3news.com\/w\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/z3news.com\/w\/wp-content\/plugins\/ultimate-social-media-icons\/"};
</script>
<script src='https://z3news.com/w/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.6'></script>
<script src='https://z3news.com/w/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script>
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
</script>
<script src='https://z3news.com/w/wp-includes/js/quicktags.min.js?ver=5.3.6'></script>
<script src='https://z3news.com/w/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script src='https://z3news.com/w/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script src='https://z3news.com/w/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script src='https://z3news.com/w/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script>
<script src='https://z3news.com/w/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1'></script>
<script>
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
</script>
<script src='https://z3news.com/w/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.5.1'></script>
<script src='https://z3news.com/w/wp-content/plugins/smart-sidebars-slider/js/jquery.easing.min.js?ver=2.6.1'></script>
<script src='https://z3news.com/w/wp-content/plugins/smart-sidebars-slider/js/jquery.nanoscroller.min.js?ver=2.6.1'></script>
<script src='https://z3news.com/w/wp-content/plugins/smart-sidebars-slider/js/drawer.core.min.js?ver=2.6.1'></script>
<script src='https://z3news.com/w/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script src='https://z3news.com/w/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>

<script type="text/javascript">
jQuery(document).ready(function() {
var sss_source_args_1 = {"style":"new-style","border":1,"tabRound":4,"drawerRound":5,"scrollerActive":"nano","embed":"append","zIndex":9000,"zIndexOpen":10000,"scrollerOptions":{"sliderMaxHeight":160,"preventPageScrolling":true,"iOSNativeScrolling":true},"position":"fixed","content_html":"","location":"right","anchor":"bottom","opacity":0.8,"opacityOpen":1,"openOnLoad":false,"outClickToClose":true,"wrapClass":"widget-area","wrapOffset":48,"wrapEdge":48,"wrapSpace":8,"minWindowWidth":0,"minWindowHeight":0,"drawerClass":"widget-area sidebar","drawerWidth":300,"drawerHeight":900,"drawerPadding":15,"tabClass":"sidebar-tab","tabWidth":128,"tabHeight":36,"tabOffset":32,"tabEdge":32,"tabRotate":true,"tabContent":"Sidebar","tabContentClosed":false,"tabTitle":"","animateOpenDuration":500,"animateOpenEffect":"easeInBack","animateCloseDuration":400,"animateCloseEffect":"easeOutBack","fullSize":true};
jQuery("#sss-sidebar-source-div-1").smartTabDrawer(sss_source_args_1);
});
</script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="XUeVHPEjBCWMd_xR" value="OYwVJja[" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="tyofpc" value="VjHZMJ9Egy" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="wLXeDPxy" value="C@nKUkd]y7" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="LVYfsh" value="giJ9C4uR@]" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="XUeVHPEjBCWMd_xR" value="OYwVJja[" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="tyofpc" value="VjHZMJ9Egy" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="wLXeDPxy" value="C@nKUkd]y7" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="LVYfsh" value="giJ9C4uR@]" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("XUeVHPEjBCWMd_xR", "OYwVJja[");
data.data.append("tyofpc", "VjHZMJ9Egy");
data.data.append("wLXeDPxy", "C@nKUkd]y7");
data.data.append("LVYfsh", "giJ9C4uR@]");
                    }
                    else {
                        data.data =  data.data + '&XUeVHPEjBCWMd_xR=OYwVJja[&tyofpc=VjHZMJ9Egy&wLXeDPxy=C@nKUkd]y7&LVYfsh=giJ9C4uR@]';
                    }
                }
            });

        });
	</script>
	</body></html>
